Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Intermittant/Flaky fan operation

Discussion in '1969-1972 K5 Blazer | Truck | Suburban' started by MikeH, Feb 21, 2003.

  1. MikeH

    MikeH Registered Member

    Joined:
    Apr 5, 2001
    Posts:
    24
    Likes Received:
    0
    Location:
    Monument, CO. USA
    Hello;
    Recently the fan on my '71 (w/AC) quit on me. But intermittantly it comes back on and works fine then will cut out again. Usually comes back on after driving for awhile.

    Probably a short somewhere, i will check that out. just wondering if this has happened to anyone else.. Thanks
     
  2. bouncytruck

    bouncytruck 1/2 ton status

    Joined:
    Oct 11, 2001
    Posts:
    858
    Likes Received:
    0
    Location:
    Bothell, WA
    When I pulled the heater fan (don't have AC) the squirrel cage had been stuck in place and the motor continued to spin (well, for a while anyway). The center of the squirrel cage had melted away. It appeared that all the extra resistance killed the motor. The previous owner used a piece of tin foil over the fuse so the heater motor would keep running and not blow the fuse - brilliant!

    Most likely a short, but check to see if anything is physically stopping the motor too.
     
  3. Steve_Chin

    Steve_Chin 1/2 ton status

    Joined:
    Mar 6, 2001
    Posts:
    1,126
    Likes Received:
    0
    Location:
    Foster City, CA, USA
    Check the blower resistor first, then the switch in the control panel. The motors rarely go bad (but it does happen).
     
  4. MikeH

    MikeH Registered Member

    Joined:
    Apr 5, 2001
    Posts:
    24
    Likes Received:
    0
    Location:
    Monument, CO. USA
    Thanks guys, I will check it your suggestions...

    MikeH
     
  5. Blazer1970

    Blazer1970 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,600
    Likes Received:
    0
    Location:
    Old Mission, MI
    Bad switch.
     

Share This Page