Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Irritating hub problem........***UPDATED***...

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by denver75k5, Mar 25, 2002.

  1. denver75k5

    denver75k5 1/2 ton status

    Joined:
    May 15, 2001
    Posts:
    1,017
    Likes Received:
    0
    Location:
    Somewhere In The Woods
    Hey everyone!, I have a problem with the locknuts on my hub spindle, about 6 mos. ago the locknuts on mm hub came loose leaving the wheel to wobble. This has ben a constant problem , they seem to come loose only on the passenger side and only after a few miles of travel. It's not bearing wear, I've gone throught that. Any suggestions of what this could be?

    Thanx
    TJ...
     
  2. arq

    arq 1/2 ton status

    Joined:
    Jan 17, 2001
    Posts:
    2,017
    Likes Received:
    0
    Location:
    Imperial Valley/Maricopa
    Re: Irritating hub problem...........

    you sure you are torquing the nuts correct. there should be two of them and a type of lockwasher in between with a pin that goes into the first lock nut. FYI: the lock nuts should have a bunch of holes all the way around so that the lockwasher pin goes in them. also the lock washer has a notch so as to lock it in place.

    ARQ.
     
  3. denver75k5

    denver75k5 1/2 ton status

    Joined:
    May 15, 2001
    Posts:
    1,017
    Likes Received:
    0
    Location:
    Somewhere In The Woods
    Re: Irritating hub problem...........

    Positive. I torque the first nut down then alighn the lock washer with the pin then put the second nut on. The wheel is nice and tight at this point, but after only a few miles its Very loose again.
     
  4. fortcollinsram

    fortcollinsram 1/2 ton status

    Joined:
    Nov 8, 2001
    Posts:
    2,261
    Likes Received:
    0
    Location:
    Fort Collins, CO
    Re: Irritating hub problem...........

    Hey TJ, throw a little Loc-Tite on there and see if that helps at all..are the threads on the spindle and the threads on the lock nut in decent shape...

    Chris
     
  5. arq

    arq 1/2 ton status

    Joined:
    Jan 17, 2001
    Posts:
    2,017
    Likes Received:
    0
    Location:
    Imperial Valley/Maricopa
    Re: Irritating hub problem...........

    also, did you put in new wheel bearing races. if you do you will have to make sure they are in all the way. or do your lock nuts become loose???

    ARQ.
     
  6. m j

    m j 1/2 ton status

    Joined:
    Dec 28, 2001
    Posts:
    4,606
    Likes Received:
    0
    Re: Irritating hub problem...........

    replace the spindle and nuts ASAP
    I have had that problem with a commercial trailer
    the threads are toast
    with a keyed lock plate the nuts cant turn to back off, but if the threads are toasted it can skip
     
  7. denver75k5

    denver75k5 1/2 ton status

    Joined:
    May 15, 2001
    Posts:
    1,017
    Likes Received:
    0
    Location:
    Somewhere In The Woods
    Re: Irritating hub problem...........

    All new bearings, races, (they are in all the way), tried the Locktite (didn't work), but Mj i will tear off the hub tommrow and take a closer look at those threads,,. Thanks all for the advise.. /forums/images/icons/smile.gif
     
  8. twenty_below0

    twenty_below0 1/2 ton status

    Joined:
    May 16, 2001
    Posts:
    436
    Likes Received:
    0
    Location:
    Haines, Alaska ...u.s.
    Re: Irritating hub problem...........

    I completely understand the frustration, mine both do this and everything is new, spindles also with a total of 12,000 miles and they have always came loose to a certain degree where you can move the wheel a little bit with the titre off the ground and I have also tried everything but nothing helps....I wonder if there is a special second nut or something you can buy to keep this stupid problem from happening.....if you figure it out or find a special locking nut set up i would also really like to know.....good luck
     
  9. denver75k5

    denver75k5 1/2 ton status

    Joined:
    May 15, 2001
    Posts:
    1,017
    Likes Received:
    0
    Location:
    Somewhere In The Woods
    Re: Irritating hub problem...........

    It seems impossible for the nut with the pin to move because of the lock washer, but what Mj wrote makes sense, so ill investigate the spindle more closeley.
     
  10. denver75k5

    denver75k5 1/2 ton status

    Joined:
    May 15, 2001
    Posts:
    1,017
    Likes Received:
    0
    Location:
    Somewhere In The Woods
    Re: Irritating hub problem...........

    Ok, this seems kinda Jed Clampet style but upon looking at the threads I determend that they where Not bad and the nuts where not "jumping the threads" so I put the outer bearing on the spindle and it looked like the threads on the spindle where not cut long enough for the nuts, so using a spare lock washer which i put on first then put every thing else on, since then i have had NO problems with it at all.
     

Share This Page