Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

is my np 208 bad?

Discussion in 'The Garage' started by sunnyc123abc, Jul 11, 2005.

  1. sunnyc123abc

    sunnyc123abc 1/2 ton status

    Joined:
    Mar 12, 2005
    Posts:
    636
    Likes Received:
    0
    Location:
    SoCal
    I have a 84 chevy blazer with an np 208. I am a newbie with offroading and trying to learn more everyday. When i put it into 4lo and try to climb up a small hill it is fine till when i get to the top and give it some gas to go over it. it makes a kind of grinding noise. i can't tell where is coming from but i think its the transfer case or the axle..by the way its a 10bolt. Can you please tell me what is wrong and help me out. thanx
     
    Last edited: Jul 11, 2005
  2. jrpeebles

    jrpeebles Registered Member

    Joined:
    Jan 19, 2005
    Posts:
    40
    Likes Received:
    0
    Location:
    North Hollywood Ca.
    The most common problem associated with 208's is that the chain wears out and slaps against the aluminum housing, causing it to crack.
     
  3. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
    ive had more problem with syncros wearing out before the chain does.

    make sure the linkage is adjusted right, it may be trying to pop out.
     
  4. chevyk5blazer666

    chevyk5blazer666 Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    44
    Likes Received:
    0
    Location:
    N.J.
    that happened 2 my blazer and a real quick fix is a bungy cord to hold the shifter tight
     
  5. 74757685k5

    74757685k5 1/2 ton status

    Joined:
    Nov 13, 2004
    Posts:
    258
    Likes Received:
    0
    Location:
    montana
    check your front slip yoke in the shaft for move ment. it might be geting striped it hapend to my '82 1/2 way up a hill not good.
     
  6. sunnyc123abc

    sunnyc123abc 1/2 ton status

    Joined:
    Mar 12, 2005
    Posts:
    636
    Likes Received:
    0
    Location:
    SoCal
    Cool.. thanks for the replys, very helpful. I ll check it out tomorrow.
     
  7. RustBuket

    RustBuket 1/2 ton status

    Joined:
    Feb 21, 2003
    Posts:
    1,618
    Likes Received:
    0
    Location:
    Saskatchewan, Canada
    My 81 kept popping out of 4-lo and wouldn't even stay in 4-hi. I adjusted the linkage and now both work flawlessly.
     
  8. tomseviltwin

    tomseviltwin 1/2 ton status

    Joined:
    Dec 23, 2001
    Posts:
    2,065
    Likes Received:
    0
    Location:
    Utah
    It;s jumping out of gear. Check and see it the transmission mount (on the transfer case adapter) is intact and bolted in. These can go bad and let the drivetrain walk around pulling it out of gear.
     

Share This Page