Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Is this a problem

Discussion in 'The Test Lab' started by bigtread, Jan 14, 2006.

  1. bigtread

    bigtread Registered Member

    Joined:
    Nov 22, 2005
    Posts:
    32
    Likes Received:
    0
    Location:
    Virginia Beach Virginia
    Th400 doesn't hold fluid. Can this be fixed with jb weld?

    scan0009.jpg

    scan0010.jpg


    scan0009.jpg

    scan0010.jpg
     
  2. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    Oh man, you know just as much as I do JB Weld won't fix that. You need to mix up a special epoxy made of 2 sticks of Dentine bubble gum, 3 tsp of baking soda and a 1/2 oz. of nitrogliceron :thumb:
     
  3. bigtread

    bigtread Registered Member

    Joined:
    Nov 22, 2005
    Posts:
    32
    Likes Received:
    0
    Location:
    Virginia Beach Virginia
    I, m in the garage working on the special blend now.
     
  4. MTChevy

    MTChevy 3/4 ton status Premium Member

    Joined:
    May 6, 2005
    Posts:
    7,141
    Likes Received:
    78
    Location:
    Great Falls, MT
    What would I do... id go all out and silicon it...
     
  5. mxfireman

    mxfireman 1/2 ton status

    Joined:
    Dec 7, 2002
    Posts:
    2,480
    Likes Received:
    0
    Location:
    LHC, AZ
    hmmm dentine......
     

Share This Page