Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Is this the Root of my Evil?????

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by k5_beater, Nov 4, 2002.

  1. k5_beater

    k5_beater Registered Member

    Joined:
    Jun 11, 2002
    Posts:
    35
    Likes Received:
    0
    Location:
    New Jersey (Armpit)
    I have gone throught two axle seals in less than 4 months and about 500 miles. I think that is could be my bias ply tires' (TSLs) flat spots. Is it logical? /forums/images/graemlins/eek.gif /forums/images/graemlins/eek.gif
     
  2. BigOrange90Jimmy

    BigOrange90Jimmy 1/2 ton status Premium Member

    Joined:
    May 24, 2002
    Posts:
    2,923
    Likes Received:
    0
    Location:
    Wilmington, NC
    So is it just leaking or is it eating the seal out?
     
  3. k5_beater

    k5_beater Registered Member

    Joined:
    Jun 11, 2002
    Posts:
    35
    Likes Received:
    0
    Location:
    New Jersey (Armpit)
    it is spraying gear oil all over my brakes. i think i caught it before it got really bad
     
  4. Grim-Reaper

    Grim-Reaper 3/4 ton status Author

    Joined:
    Feb 17, 2000
    Posts:
    7,385
    Likes Received:
    0
    Location:
    Atlanta
    I would check for a bad seal surface on the axle shaft or a warped axle shaft.
     
  5. Goober

    Goober 1/2 ton status

    Joined:
    Apr 26, 2002
    Posts:
    2,222
    Likes Received:
    0
    Location:
    Mayberry (Auburn, WA)
    I'd have to agree with Grim, sounds like it could be a bent axle shaft.

    You also might want to make sure your breather cap is not clogged. Warm gears build pressure and it has to come out somewhere.

    Good luck.
     
  6. imiceman44

    imiceman44 1 ton status

    Joined:
    Aug 5, 2002
    Posts:
    15,160
    Likes Received:
    1
    Location:
    Sacramento, CA
    Or a bent axle tube.
    It's hapened to me before and guess what?
    I had a friend that bent the axle tubes on a 14bFF.
     
  7. GMCLegacy

    GMCLegacy 1/2 ton status

    Joined:
    Jan 24, 2002
    Posts:
    620
    Likes Received:
    0
    Location:
    Grand Haven, MI
    are you putting any gear lube on the seals as you put them in? you may be burning the seals before they a chance to get gear lube to work into them
     

Share This Page