Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

just put my 700r4 in and its not shifting right?

Discussion in 'The Garage' started by protechk5, Nov 16, 2004.

  1. protechk5

    protechk5 1/2 ton status

    Joined:
    Sep 26, 2004
    Posts:
    2,015
    Likes Received:
    0
    Location:
    VA
    just my a 700r4 that i got from a guy on here that has less than 10,000miles on it, im pretty sure i put it all in right, but its not shifting right and its kinda making a buzzing nosie, i thinks it just the tv cable? could it be anything else? i might just take it in the shop i know to get them to do the tv cable.
     
  2. crazy427

    crazy427 1/2 ton status

    Joined:
    Mar 10, 2003
    Posts:
    979
    Likes Received:
    0
    Location:
    Edison , NJ
    if the pressure regulator is sticking it can make a buzzing sound. make sure you have the cable adjusted right and i would put some lubeguard or other synthetic additive in there to help smooth it out. how long did it sit before you installed it?
     
  3. protechk5

    protechk5 1/2 ton status

    Joined:
    Sep 26, 2004
    Posts:
    2,015
    Likes Received:
    0
    Location:
    VA
    i think it did sit for a while
     
  4. rjfguitar

    rjfguitar 3/4 ton status GMOTM Winner

    Joined:
    Aug 28, 2002
    Posts:
    9,095
    Likes Received:
    144
    Location:
    california
    It is imperative that the TV cable get adjusted correctly or you will get goofy shifts at the wrong time and eventually destroy the transmission. /forums/images/graemlins/frown.gif I would probably take it down to a tranny shop and have them make sure the TV is correct along with anything else easy and cheap for them to check.
     
  5. Mudzer

    Mudzer 1/2 ton status Author

    Joined:
    Feb 17, 2000
    Posts:
    3,639
    Likes Received:
    0
    Location:
    Missouri
    That tranny was from me. Let me know how it goes and If something is wrong PM me.

    Keep me posted. (no pun intended)

    It did not make any noises prior to pulling it from my friends truck. /forums/images/graemlins/thumb.gif
     
  6. semper-k-five

    semper-k-five 1/2 ton status

    Joined:
    Aug 16, 2004
    Posts:
    326
    Likes Received:
    0
    Location:
    Tulsa, OK
    what did that tranny come out of??? depending on the vehicle it may have been in before, you will have to move the check balls around in the valve body...i replaced the 700r4 from in my vette w/ one from a newer model firebird and that's what i had to do...you can open the tech manny for the 700r4 for your Blazer application and it should have a check ball diagram...make sure they are in the right places....

    Looking at these posts, that something you may want to spend the time doing..
     
  7. semper-k-five

    semper-k-five 1/2 ton status

    Joined:
    Aug 16, 2004
    Posts:
    326
    Likes Received:
    0
    Location:
    Tulsa, OK
    well, i didn't read the post right above mine!!!! disreguard what i wrote!
     
  8. protechk5

    protechk5 1/2 ton status

    Joined:
    Sep 26, 2004
    Posts:
    2,015
    Likes Received:
    0
    Location:
    VA
    [ QUOTE ]
    That tranny was from me. Let me know how it goes and If something is wrong PM me.

    Keep me posted. (no pun intended)

    It did not make any noises prior to pulling it from my friends truck. /forums/images/graemlins/thumb.gif

    [/ QUOTE ]

    yeah i think its just the tv cable, im going to get someone to adjust it right for me and hopefully it will be good as new
     

Share This Page