Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

JVC HELP!!!

Discussion in 'Audio' started by ggallin13, Apr 5, 2000.

  1. ggallin13

    ggallin13 1/2 ton status

    Joined:
    Mar 31, 2000
    Posts:
    199
    Likes Received:
    0
    Location:
    Northern Nevada
    Ok, I got my deck in, and it doesn't work! But it doesn't work in a strange way. WHen I insert a CD, it comes on and flashes "loading" and once the CD is in, the unit shuts off. None of the buttons on the front work except "dsp" and when I hit that the time display comoes on for about 20 seconds and then shuts off. I have tried resetting the unit as described in the manual, to no effect. All hook-ups are correct, I have run the wires five times. I have tried to contact JVC, but they are unresponsive (go figure). The deck is the Kds-630, by the way. Any and all suggestions are welcome. I am trying to aviod taking it in for service if at all possible.
     
  2. chad

    chad Registered Member

    Joined:
    Feb 17, 2000
    Posts:
    96
    Likes Received:
    0
    Location:
    Minnesota
    Where did you purchase it? Should be able to send it back as a defect and get a new one at no cost.

    [​IMG]
    Cruisin Taz in a 79!
    Chad
     
  3. 80Jimmy

    80Jimmy Registered Member

    Joined:
    Feb 17, 2000
    Posts:
    64
    Likes Received:
    0
    Location:
    Idaho
    I have the exact problem that you have. But it was given to me by a friend for that reason. Let me know if you get the problem fixed
     
  4. Espen88k5

    Espen88k5 1/2 ton status

    Joined:
    Feb 19, 2000
    Posts:
    981
    Likes Received:
    0
    Location:
    Norway
    The blue/white wire that is suposed to be hooked up to your ignition will send a turn on, turn off signal to the player/power antenna. If it isn't it will act as you described. If you dont want to hook it up to the ignitionswitch you must have power there anyway.Just tie it in with the constant +, Then you have to turn it on/off manually every time. That is how I have mine since it is a diesel with glow-plugs and I like to play with the engine not running sometimes.
    Hope this helps, chech with the manual about colorcoding so I dont mislead you into blowing a fuse.

    http://sites.netscape.net/espensplace/homepage
     
  5. ggallin13

    ggallin13 1/2 ton status

    Joined:
    Mar 31, 2000
    Posts:
    199
    Likes Received:
    0
    Location:
    Northern Nevada
    That is a great tip about the reomte antenna lead, although I can't go out and give it a shot since I took the unit in for service.[​IMG] I have no trust whatsoever in the honesty of the technicians who are no ripping apart my deck.
     
  6. Espen88k5

    Espen88k5 1/2 ton status

    Joined:
    Feb 19, 2000
    Posts:
    981
    Likes Received:
    0
    Location:
    Norway
    Sorry to hear that, I installed my cd-player in 3 different cars so I got pretty good at it in the end. 2 of the cars did not have an accesories position so I had to install it like I described earlyer. It acted exactly as yours did when i tried to leave that wire open, so my guess is that's your gremlin.

    http://sites.netscape.net/espensplace/homepage
     
  7. ggallin13

    ggallin13 1/2 ton status

    Joined:
    Mar 31, 2000
    Posts:
    199
    Likes Received:
    0
    Location:
    Northern Nevada
    Solved! It was in fact the accessories position, but it wasn't the blue wire, it was the red one. I guess there is a short or break in the wire somewhere in the truck. I used one of those circuit checkers on the wires when installing, and they all checked fine, but obviously I was wrong. I hooked both power leads to constant and voila! I have audio. I got a great deal on a cassette/CD-changer (also JVC) so I put that in (it didn't turn on either, at first). I haven't got my deck back from Circuit City, but I know there is nothing wrong with it so if they try to charge me anything I am going off on them.
     

Share This Page