Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Knock knock knock under front

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Predator, Nov 28, 2001.

  1. Predator

    Predator 1/2 ton status

    Joined:
    Jun 19, 2001
    Posts:
    130
    Likes Received:
    0
    Location:
    OKC,OK
    Well, the roads finally got snowy today so I was messin around and wanted to break all four tires loose in 4hi, so I gave it a slightly healthy dose of throttle. Something started to knock about once for evertime the wheels went around. It sounds like its coming from around the front axle. It doesn't do it driving down the icy street in 4hi. It has a new front u-joint. What could this be?

    My K5 Buildup: <a target="_blank" href=http://www.geocities.com/gettin_deep>http://www.geocities.com/gettin_deep</a>
     
  2. madups311

    madups311 Registered Member

    Joined:
    Nov 14, 2001
    Posts:
    72
    Likes Received:
    0
    Location:
    VA
    Let 'em in!

    1979 Jimmy 4" skyjacker, add-a-leaf, 35" M/T's, Body Lift purchased.
    2001 Pathfinder LE Mile Marker Winch
     
  3. SlyDog

    SlyDog 1/2 ton status

    Joined:
    Oct 23, 2000
    Posts:
    3,035
    Likes Received:
    0
    Location:
    Scottsdale, Arizona
    You might have loosen something up ? When you drive it, other than the knocking sound, does is drive alright ?

    <font color=green>[​IMG]1977 K5 GETTIN IT AWN[​IMG]</font color=green>
    BUILT NOT BOUGHT
     
  4. Predator

    Predator 1/2 ton status

    Joined:
    Jun 19, 2001
    Posts:
    130
    Likes Received:
    0
    Location:
    OKC,OK
    It drives perfect except the vibe around 35 (from rear shaft, I think). I'm getting ready to go crawl around under there to see if I can move anything. Dang its gonna be cold!! [​IMG]

    My K5 Buildup: <a target="_blank" href=http://www.geocities.com/gettin_deep>http://www.geocities.com/gettin_deep</a>
     
  5. Predator

    Predator 1/2 ton status

    Joined:
    Jun 19, 2001
    Posts:
    130
    Likes Received:
    0
    Location:
    OKC,OK
    OK, checked everything I could grab: the ujoints, tcase mount, shocks, swaybar, hubs are locked good, driveshaft tight. What else???

    My K5 Buildup: <a target="_blank" href=http://www.geocities.com/gettin_deep>http://www.geocities.com/gettin_deep</a>
     
  6. HarryH3

    HarryH3 1 ton status Author

    Joined:
    May 31, 2000
    Posts:
    10,384
    Likes Received:
    2
    Location:
    Georgetown, TX
    Hmm, one knock per tire revolution could mean a broken or missing tooth on a ring gear. [​IMG] I've been there a few times! [​IMG]

    <font color=black>HarryH3 - '75 K5</font color=black>
    <a target="_blank" href=http://www.angelfire.com/super/ThunderTruck>www.angelfire.com/super/ThunderTruck</a>
    It's a great day to be alive...
     
  7. Predator

    Predator 1/2 ton status

    Joined:
    Jun 19, 2001
    Posts:
    130
    Likes Received:
    0
    Location:
    OKC,OK
    Well, I'm guessing its about once every revolution, probably a little faster. Would a broken tooth be that loud? This is a loud noise, almost sounds like someone is hitting on my floorboard.

    My K5 Buildup: <a target="_blank" href=http://www.geocities.com/gettin_deep>http://www.geocities.com/gettin_deep</a>
     
  8. thatK30guy

    thatK30guy 1 ton status Premium Member

    Joined:
    Jan 12, 2001
    Posts:
    32,076
    Likes Received:
    55
    Location:
    .
    <blockquote><font class="small">In reply to:</font><hr>

    Knock knock knock

    <hr></blockquote>
    "Who's there?!?!" [​IMG] [​IMG]


    I'm not picking my nose...I'm just pointing at my brain!! [​IMG]

    <a target="_blank" href=http://coloradok5.com/gallery/thatK30guy>The K30 Collection</a>
     
  9. kpanza

    kpanza 1/2 ton status

    Joined:
    Dec 8, 2000
    Posts:
    1,579
    Likes Received:
    0
    Location:
    Lake Forest, Orange County, California
    You sure one of your hubs didn't break? Also, this probably doesn't apply, but it happened on my truck - the exhaust hanger loosened in back of the cat, and the exhaust pipe would hit the frame (knock, knock, knock!) Does it only do it in 4WD?? Or does it also do this in 2WD??
     
  10. madups311

    madups311 Registered Member

    Joined:
    Nov 14, 2001
    Posts:
    72
    Likes Received:
    0
    Location:
    VA
    You keep on knockin', but you can't come in...

    1979 Jimmy 4" skyjacker, add-a-leaf, 35" M/T's, Body Lift purchased.
    2001 Pathfinder LE Mile Marker Winch
     
  11. Predator

    Predator 1/2 ton status

    Joined:
    Jun 19, 2001
    Posts:
    130
    Likes Received:
    0
    Location:
    OKC,OK
    I doubt if one of the hubs broke, they only have about 1000 miles on them, less than 50 locked (no hard usage). It only does it in 4wd, when I get on it. Doesn't do it in 2wd with hubs locked or unlocked.

    My K5 Buildup: <a target="_blank" href=http://www.geocities.com/gettin_deep>http://www.geocities.com/gettin_deep</a>
     
  12. wakedog

    wakedog 1/2 ton status

    Joined:
    Mar 7, 2001
    Posts:
    233
    Likes Received:
    0
    Location:
    Minnesota
    I happen to have got that same sound, when i first heard it i thought someone was knocking on the floorboards, i think mine would have to be the hubs, your sim not quite sure.

    <a target="_blank" href=http://www.bigredjimmy.iwarp.com>http://www.bigredjimmy.iwarp.com</a>
     
  13. CV202

    CV202 1/2 ton status

    Joined:
    Nov 14, 2000
    Posts:
    454
    Likes Received:
    0
    Location:
    Kingfield, ME
    Scrape the dead cat out of your tire tread....that should cure the thumpin'

    Why do people keep calling it a Bronco!!!!! [​IMG]
     
  14. CV202

    CV202 1/2 ton status

    Joined:
    Nov 14, 2000
    Posts:
    454
    Likes Received:
    0
    Location:
    Kingfield, ME
    Ha, the cat just reminded me.... check the inside of your rims, sometimes you get a lump of ice in there that throws the balance way off and give ya a thumpin.... Slipped belt in the tire will do it too. Just some ideas...

    Why do people keep calling it a Bronco!!!!! [​IMG]
     
  15. Predator

    Predator 1/2 ton status

    Joined:
    Jun 19, 2001
    Posts:
    130
    Likes Received:
    0
    Location:
    OKC,OK
    ROTFLMAO!!!!! I thought I heard a MEOOOOOWW!!! Well, it's still there and sometimes when I'm not on it hard. I can actually feel it through the gas pedal. Could it be the front driveshafts rear joints? *******UPDATE****** Just went out and checked eveything with it in neutral. Holy crap !! I don't know if this is the problem but I doubt if it's right. I can lift up the joint of the driveshaft (where the splines are) a good 1/8". Could this be the culprit?? <P ID="edit"><FONT class="small">Edited by Predator on 11/29/01 04:42 PM.</FONT></P>
     
  16. madups311

    madups311 Registered Member

    Joined:
    Nov 14, 2001
    Posts:
    72
    Likes Received:
    0
    Location:
    VA
    Maybe...Lube?

    1979 Jimmy 4" skyjacker, add-a-leaf, 35" M/T's, Body Lift purchased.
    2001 Pathfinder LE Mile Marker Winch
     
  17. BowtieBlazer

    BowtieBlazer 1/2 ton status

    Joined:
    Jul 15, 2001
    Posts:
    2,462
    Likes Received:
    0
    Location:
    Baton Rouge, Louisiana
    WHO's THERE??!?!
    Yeah i had the same noise recently while towing a trailer down a logging road in 4HI. Sounded like the cat under the tire with every revolution it would hit. Sounded like exactly what you describe. It however never made that noise in 4LO or not as often maybe because of more torque. It also never made noise in 4HI while in a mud hole it was only at low speeds with the trailer and hasn't reoccured since. I have narrowed it down to a) having play in the front drive shaft like you, or b) my busted front crush sleeve. Better not be my t-case i just rebuilt under 6000 miles ago

    What? You think the hole is too deep? Lemme see...
    1985 GMC C-10 Shortbed
    1984 Chevy K-5 Blazer
     
  18. Predator

    Predator 1/2 ton status

    Joined:
    Jun 19, 2001
    Posts:
    130
    Likes Received:
    0
    Location:
    OKC,OK
    I lubed it 1000 miles back, but don't know if it was taken care of before I had it. Do the splines in there just wear out? If so can they be repaired or new shaft time?

    My K5 Buildup: <a target="_blank" href=http://www.geocities.com/gettin_deep>http://www.geocities.com/gettin_deep</a>
     

Share This Page