Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Let's play WTF is wrong with my K5?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by UseYourBlinker, Jul 30, 2002.

  1. UseYourBlinker

    UseYourBlinker 1 ton status

    Joined:
    Jun 7, 2000
    Posts:
    11,117
    Likes Received:
    0
    Location:
    .
    Let\'s play WTF is wrong with my K5?

    Where to start? My 84 has a major vibe. I thought it was a tranny issue. I pull the tranny pan (700r4) and find nothing in the the pan. The fluid was really red,and didn't smell burnt. I also pulled the inspection cover and find nothing wrong with the flywheel/torque converter.The t-case (208) was rebuilt about 3 months ago. All the Ujoints are perfect. The only thing that I haven't checked out yet was the rear axle (gonna pull the cover tomorrow)

    Here's what is happening. The only time I get a vibe is when under load. No vibe when the K5 is stopped (park or neutral),but as soon as I hit the gas it shakes like a fat chick joggin with no bra on. WTF could it be? /forums/images/icons/confused.gif
     
  2. BurbinOR

    BurbinOR 3/4 ton status

    Joined:
    Feb 17, 2000
    Posts:
    5,829
    Likes Received:
    0
    Location:
    Oregon
    Re: Let\'s play WTF is wrong with my K5?

    Sounds like a u joint is about to go out on you. /forums/images/icons/laugh.gif
     
  3. UseYourBlinker

    UseYourBlinker 1 ton status

    Joined:
    Jun 7, 2000
    Posts:
    11,117
    Likes Received:
    0
    Location:
    .
    Re: Let\'s play WTF is wrong with my K5?

    </font><blockquote><font class="small">In reply to:</font><hr />
    All the Ujoints are perfect

    [/ QUOTE ]
    LOL! It's not a U-joint /forums/images/icons/shocked.gif /forums/images/icons/mad.gif
     
  4. BorregoK5

    BorregoK5 1/2 ton status

    Joined:
    Sep 7, 2001
    Posts:
    2,457
    Likes Received:
    0
    Location:
    San Marcos, Ca USA
    Re: Let\'s play WTF is wrong with my K5?

    Have you played with your rear end geometry lately?
    How long has it been vibing you for, any mods recent to that?
    Did you check your U-Bolts?
     
  5. Shaggy

    Shaggy 3/4 ton status

    Joined:
    Dec 15, 2000
    Posts:
    6,737
    Likes Received:
    0
    Location:
    Los Banos, CA
    Re: Let\'s play WTF is wrong with my K5?

    <font color="green"> Sounds like maybe the pinion is aimed a bit too high in the rear. Since under load the pinion wants to rotate up, it exaggerates a poor pinion angle and can cause a vibe. If it's OK at coast I'd go maybe 2-4 degrees down and see what happens. Lowering the t-case might help it too, but I'd prefer to adjust the angle at the axle.</font color>
     
  6. UseYourBlinker

    UseYourBlinker 1 ton status

    Joined:
    Jun 7, 2000
    Posts:
    11,117
    Likes Received:
    0
    Location:
    .
    Re: Let\'s play WTF is wrong with my K5?

    BorregoK5.

    1st Q.No
    2nd Q.Before the vibe I had my tires balanced,but they would still shake if I had my foot of the gas. right?
    3rd Q.No

    Shaggy, My t-case is allready lowered. I have the stock springs with 2 inch tapered block's,and add-a-leaves.Angle is fine.
     
  7. Zeus33rd

    Zeus33rd Smarter than you GMOTM Winner

    Joined:
    Mar 14, 2002
    Posts:
    7,324
    Likes Received:
    9
    Location:
    Grass Valley, CA
    Re: Let\'s play WTF is wrong with my K5?

    Not to insult your intelligence Eric, But when ya checked your u-joints did you release the parking brake? I always release the parking brake and put it in nuetral when doin u-joint inspections. Grab the shaft, wiggle and look at the u-jont closely...ANY movement in ANY direction means it's time to change it. Another thing to take a look at is the t-case/tranny mount. Stick a socket on the bolts and see if they are loose. Take a gander at the motor mounts too. Wheel bearings of course...Hmmm.....Along time ago I had an '85 K30 that spun the little rubber ring outta the harmonic balancer...Vibrated for awhile before it finally puked it out. Since you said the motor runs rough while it's vibrating and smooths then stops vibrating...Maybe you should check things like fuel pump/filter. Distributor cap/rotor. Take a look around and check for vacumn leaks. Take a gander at the vacumn line that goes to the tranny. Another thing you could do is take a ride down to a tranny shop in your area and ask one of thier guys what they think it might be. /forums/images/icons/grin.gif
     
  8. UseYourBlinker

    UseYourBlinker 1 ton status

    Joined:
    Jun 7, 2000
    Posts:
    11,117
    Likes Received:
    0
    Location:
    .
    Re: Let\'s play WTF is wrong with my K5?

    I pulled the rear shaft out..and took it over to Scott's (4X4HIGH) shop. The joints are perfect. I'm gonna drive the K5 over to a shop tomorrow (Hope I make it)
     
  9. UseYourBlinker

    UseYourBlinker 1 ton status

    Joined:
    Jun 7, 2000
    Posts:
    11,117
    Likes Received:
    0
    Location:
    .
    Re: Let\'s play WTF is wrong with my K5?

    All the mounts are ok also.
     
  10. Thumper

    Thumper 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,582
    Likes Received:
    0
    Location:
    Alberta Canada
    Re: Let\'s play WTF is wrong with my K5?

    Take your rear shaft off and drive in 4 wheel drive to see if it still vibes. Then take off the front shaft and go in 2wd just in case. Are your hubs locked by accident? It sounds like driveling angle or u-joint to me.

    Mike
     
  11. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    Re: Let\'s play WTF is wrong with my K5?

    Before you do that, check the rear yoke coming out of the diff. Look at the pad where the u joint circlip sits. I have had a bad vibe for awhile and what happened was the circlip wore a groove into the yoke and allowed the shaft to wobble. It's not really detectable until the driveshaft is under a good load. It will be obvious on the yoke tho. I wish I had my digi camera, I'd take a pic for you. You can remove and replace the yoke without alot of hassle. Just push it back on and snug it down really well.
     
  12. arq

    arq 1/2 ton status

    Joined:
    Jan 17, 2001
    Posts:
    2,017
    Likes Received:
    0
    Location:
    Imperial Valley/Maricopa
    Re: Let\'s play WTF is wrong with my K5?

    i second what <font color="orange"> thumper </font color> said. also check the fan blades, make sure they are all there. you'd be surprized how much the play into this vibe stuff. if you can have your tires rebalanced, just to make sure.

    ARQ.
     
  13. Grim-Reaper

    Grim-Reaper 3/4 ton status Author

    Joined:
    Feb 17, 2000
    Posts:
    7,385
    Likes Received:
    0
    Location:
    Atlanta
    Re: Let\'s play WTF is wrong with my K5?

    You sure it isn't an engine mis? I had a vibe that became very noticable after I put the poly body mounts in. cruising it was not noticable, idling not very noticable. Under load like taking off from a light...noticable. I have bad valve guid seals, not to the point it smokes while driving but a little puff at start up. I had a lot of deposits on a couple of the plugs. New plugs and the vibe was gone.
     
  14. Zeus33rd

    Zeus33rd Smarter than you GMOTM Winner

    Joined:
    Mar 14, 2002
    Posts:
    7,324
    Likes Received:
    9
    Location:
    Grass Valley, CA
    Re: Let\'s play WTF is wrong with my K5?

    lol, I wonder how many posts have been started or have a part dedicated to finding/diagnosing vibrations....I bet the # is frickin outrageous! lol! /forums/images/icons/grin.gif /forums/images/icons/grin.gif /forums/images/icons/laugh.gif /forums/images/icons/cool.gif
     
  15. trailblazer87

    trailblazer87 1/2 ton status

    Joined:
    Jun 11, 2002
    Posts:
    707
    Likes Received:
    0
    Location:
    Madera, CA
    Re: Let\'s play WTF is wrong with my K5?

    I had a set of tires balanced and they drove great for a couple of days then I got the wierdest of vibes, the tire shop had nicked the valve stem and the tire aired down just enough for me to notice a vibration under load not cruising, and I didn't notice any strange handling because it felt like body roll.
    How heavy a vibe are we talking about? The amount and kind of vibes could help diagnose the problem. Is it speed dependent, or engine dependent?
     
  16. 4X4HIGH

    4X4HIGH 1 ton status Premium Member GMOTM Winner

    Joined:
    Dec 14, 2001
    Posts:
    22,063
    Likes Received:
    70
    Location:
    Pleasanton, CA.
    Re: Let\'s play WTF is wrong with my K5?

    Eric's truck is an 84 with a 700R4 and 208 transfer case which means slip yoke into transfer case and cannot drive with rear shaft out.
     
  17. UseYourBlinker

    UseYourBlinker 1 ton status

    Joined:
    Jun 7, 2000
    Posts:
    11,117
    Likes Received:
    0
    Location:
    .
    Re: Let\'s play WTF is wrong with my K5?

    Thanks for the input guy's. I still didn't get around to pulling the rear cover off yet. I will try the 4wd tomorrow,and see if I get a vibe. I have dealt with U-joint vibes before,and it is not a U-joint kinda vibe. It's an extreme vibration. It's really bad I'm scared to drive even around the block. Any local's wanna come drive my K5 to guess what it is??? /forums/images/icons/confused.gif
     

Share This Page