Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

linkage problem??

Discussion in 'The Garage' started by 90blzr, Dec 16, 2003.

  1. 90blzr

    90blzr 1/2 ton status

    Joined:
    Mar 25, 2001
    Posts:
    3,027
    Likes Received:
    0
    Location:
    SO CAL
    My buddy has a '76 K5 he just picked up. It has a TH350/203. It will only go into hi and hi-loc. When he goes down into low or low lock...its like he is in neutral /forums/images/graemlins/confused.gif
    And this truck DOES have manual locking hubs on it.
    Any ideas?
     
  2. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    Did he check the linkage adjustment on the 203 shifter?
     
  3. 90blzr

    90blzr 1/2 ton status

    Joined:
    Mar 25, 2001
    Posts:
    3,027
    Likes Received:
    0
    Location:
    SO CAL
    Not sure....he just called last night said what was happening, I figured it might be linkage, but thought I'd check with all of you experts first/forums/images/graemlins/thumb.gif /forums/images/graemlins/grin.gif

    We did drop the t-case/tranny last week to change the tranny and did take off the shifter. He put it all back on, but maybe he turned the linkage or somthing to where its not right.
    Does the 203 have the little holes that you stick a nail or something through to line them all up properly?

    Does that sound like the problem?

    the bad thing is we dont know if it even worked right before we dropped everything out, he just got the Blazer, and he didnt really check that until after the tranny was in...the blazer was free so he really didnt care /forums/images/graemlins/laugh.gif We changed the tranny right away (cracked housing and leaking like a mo'fo in reverse) and didnt really check the 4wd until after the tranny was in /forums/images/graemlins/thinking.gif
    Thanks/forums/images/graemlins/thumb.gif
     
  4. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    [ QUOTE ]
    Does the 203 have the little holes that you stick a nail or something through to line them all up properly?

    [/ QUOTE ]
    Yep, the shifter has the little hole /forums/images/graemlins/thumb.gif

    So by what your saying, it sounds like the shifter will move, just not engage the t-case? I'd check the adjustment first /forums/images/graemlins/thumb.gif
     
  5. 90blzr

    90blzr 1/2 ton status

    Joined:
    Mar 25, 2001
    Posts:
    3,027
    Likes Received:
    0
    Location:
    SO CAL
    Yeah it will comd down, just wont engage...I'll go by his house at lunch and check it out if have time. /forums/images/graemlins/thumb.gif
     

Share This Page