Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Look here!!! Can you help?

Discussion in 'Pacific Region' started by tRustyK5, Sep 23, 2002.

  1. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,175
    Likes Received:
    1,385
    Location:
    E-town baby!
    OK, just got a call from Gandolf. He did a tune up on his truck yesterday and now his truck has quit on him after a bit of backfiring and odd starting probs. Bear with me on his location...I will find out more exactly but as far as I know he had just exited the Caldecutt tunnel heading to Walnut Creek from Oakland. When he got to the grade it began to backfire and stuff and I believe he took the next exit. He made it through the first intersection when it quit on him. Is there anyone nearby than can help him out?

    Rene...will provide Mark's cell by pm
     
  2. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,175
    Likes Received:
    1,385
    Location:
    E-town baby!
    Nobody?? /forums/images/icons/shocked.gif

    Rene
     
  3. zakk

    zakk 1/2 ton status

    Joined:
    Sep 21, 2001
    Posts:
    4,762
    Likes Received:
    0
    Location:
    San Jose CA
    i am DAY'S away...is he in a safe spot?
     
  4. DuneRunner

    DuneRunner 1/2 ton status

    Joined:
    Aug 1, 2001
    Posts:
    1,252
    Likes Received:
    0
    Location:
    Fremont CA
    MOST of us are working right now.
    Try PM'in SAVAGE1 He's in Alameda next to O-town...
     
  5. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,175
    Likes Received:
    1,385
    Location:
    E-town baby!
    I figured most were working...he is blocking a lane on an overpass. He was heading fromwalnut creek towards Hayward (??) got through the tunnel and took the first exit to Highway 13...got around the exit and on the next slight rise going over the highway it quit.

    This is an 89 Blazer with TBI...any thoughts? He has confirmed the cap and rotor are not damaged, the firing order is correct and all leads are on tight. I'm thinking a bad injector or something along those lines. The backfire could have been a lean misfire...

    Thoughts anyone? SAVAGE1 is not online to my knowledge. I'll send a pm anyways...

    Rene
     
  6. zakk

    zakk 1/2 ton status

    Joined:
    Sep 21, 2001
    Posts:
    4,762
    Likes Received:
    0
    Location:
    San Jose CA
    try PMing Dan (gokartergo) he has the master list with contact info for SAVAGE1 and everyone else for that matter.
     
  7. gokartergo

    gokartergo 3/4 ton status Staff Member Moderator

    Joined:
    Dec 2, 2000
    Posts:
    5,855
    Likes Received:
    0
    Location:
    Hollister, CA
    Savage1 is in alameda and Liftedassdodge is in Alamo.. 1979jimmy should be near by also...Dan
     
  8. onebourbon

    onebourbon Registered Member

    Joined:
    Apr 24, 2002
    Posts:
    18
    Likes Received:
    0
    Location:
    Alameda, CA
    (SAVAGE1 posting)...

    Damn!! I just got this message and its 8:00pm. I called Gandolf anyway to see if he was still around. He ended up getting towed back to Walnut Creek... $120. I feel really bad cuz at the time he broke down I was at work, and I was only 10 mins away!! To make matters worse he was stranded on an overpass in the slow lane, no shoulder, and it was hot as hell. /forums/images/icons/confused.gif Sorry I couldn't be there for you man. Good luck with the prob.

    Rod
     
  9. delta9blazer

    delta9blazer 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,646
    Likes Received:
    0
    Location:
    Northern California, over by 7-11
    double check the cap-n-rotor. i had an intermittant problem with mine. traced the problem all the way to the freakin fuel pump before i put on another cap-n-rotor, and that fixed it.
    i've got an 89 also, so if he needs a comparison vehicle to check anything, i'm here.
     
  10. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,175
    Likes Received:
    1,385
    Location:
    E-town baby!
    It sounds like this wasn't a roadside fix anyways. I was hoping it may be a simple problem easily fixed...

    Thanks to all that responded!/forums/images/icons/cool.gif

    Rene
     

Share This Page