Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Loud ratcheting noise going forward???

Discussion in 'The Garage' started by poinzey, Jun 18, 2005.

  1. poinzey

    poinzey 1/2 ton status

    Joined:
    Jun 16, 2004
    Posts:
    113
    Likes Received:
    0
    Location:
    Texas
    I need help diagnosing a loud ratcheting noise I am hearing when starting off and going forward. It does it especially when i give it a lil gas to get moving. Kinda like a rat-tat-tat-tat-tat??? It will go away after I get up to speed, and usually only in first gear. I think its been doing it a while now, but when i went up a size in tires to 33' it is really noticable now. It does not make the noise in reverse...wierd. At first i was thinking hubs, cause it sounds like its coming from the passenger front. I replaced that hub with a new Warn and it is still doing it so no luck there. Next I was thinking worn front driveshaft...but i took that off ther other night, and while it has play in it up and down, the splines seem to be grabbing just fine. I had gotten another one to replace it...but fyi...the one you get from OReilley's is about 3 inches too long...so I need to get the correct one to swap it in eventually. I had rebuilt most of the tcase about 2 months ago, but didn't touch the idler gear or output shaft, as its getting an SYE before too long. But, it makes the noise in 2wd or 4wd. Yesterday, my son said he could feel a vibration in the floor right behind the console when it did it. I'm thinking either transmission or tcase. One other tidbit, it has a horrible gear ratio currently...2.73's.:( Any ideas what it could be????? Also anyone know a good mechanic in or near Corpus Christi, Texas?
    We're down here on vacation, and if i can have someone diagnose it or fix it if its cheap and easy that would be great...otherwise it's prolly gonna get driven till it dies...Then I'll know what it is. :grin: I have found a decent 14bff i need to pickup, but didnt want to do that till i found a front axle to match. I might have to go ahead and do that soon just to have it working right in 2wd.

    TIA
    Tony
     
  2. poinzey

    poinzey 1/2 ton status

    Joined:
    Jun 16, 2004
    Posts:
    113
    Likes Received:
    0
    Location:
    Texas
    Isolated the problem

    Just an fyi for anyone else that experiences the same symtpoms, my cousin and I think we have it figured out. Apparently the front driveshaft has enough play in the slipyolk that it is slapping around when in 4wd. It is still working enough to turn the front wheels, but when it does it is flopping all over, especially under heavy torque loads. Anyway...hope this helps someone in the furture... :grin:
     

Share This Page