Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Loud snap, crackle, and pop coming from the rear end

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 91gmcjimmyCH_IL, Mar 7, 2002.

  1. 91gmcjimmyCH_IL

    91gmcjimmyCH_IL 1/2 ton status

    Joined:
    May 24, 2001
    Posts:
    110
    Likes Received:
    0
    Location:
    Grayslake, IL
    When I start from a stop there is a loud niose coming from the rear end that is like a cracking niose. This has been going on for a long time but now it is really bad. I had a friend try to see where the niose weas coming from only to have him tell me that the pinion on the rear is moving up about 2 inches and then coming back down. What is causing this to happen? I would bet that it is because I didn't put the pinion yoke on right and screwed something up. Any input would be appreciated.
    The rear is a 10b with a gov lock.
     
  2. Hossbaby50

    Hossbaby50 3/4 ton status

    Joined:
    Sep 1, 2001
    Posts:
    8,972
    Likes Received:
    0
    Location:
    Peoria, AZ
    When I blew my govlock in my rearend, it would make loud pops as I went around corner. That might be the source of your problems. Beyond that I can't help you. Sorry.
     
  3. blzr83

    blzr83 Registered Member

    Joined:
    May 11, 2000
    Posts:
    72
    Likes Received:
    0
    Location:
    eugene OR
    you probably lost your pinion bearings....if you didn't preload the pinion with the crush sleeve correctly that could cause the pinion to move freely as it pushes against the ring gear during acceleration.
     
  4. 91gmcjimmyCH_IL

    91gmcjimmyCH_IL 1/2 ton status

    Joined:
    May 24, 2001
    Posts:
    110
    Likes Received:
    0
    Location:
    Grayslake, IL
    The movement I'm talking about is that the whole axle pitches up. the pinion moves up about 2 inches to give you an idea of how bad it is.
     
  5. 1BAD88

    1BAD88 Registered Member

    Joined:
    Feb 23, 2002
    Posts:
    89
    Likes Received:
    0
    Location:
    bristol ct
    Have you looked at your rear leaf springs(bushings) When I fried my 10 bolt I broke a spider gear inside and the piece of metal got bound up between the ring-pinion which locked up the rear but the axle never pitched upwards like you are describing it happened all at once while I was on a back road doing 15 mph (thank god) but my problem was all internal. your best bet would be to pop off the cover and look inside for broken teeth and metal shavings take a magnet and tape it to a screwdriver and push it into the pumpkin to see if any loose metal comes out.If all looks well the check all of the leaf springs and bushings and u-bolts for breaks or looseness sometimes when the axle is loose and moving around the leafs it will make strange noises ....hope this helps good luck........
     
  6. Overkill

    Overkill 1/2 ton status

    Joined:
    Jan 15, 2002
    Posts:
    284
    Likes Received:
    0
    Location:
    Orlando, Florida
    Pull the diff cover and let the rice crispies out...

    j/k Couldn't resist, hehe.
     
  7. GMCLegacy

    GMCLegacy 1/2 ton status

    Joined:
    Jan 24, 2002
    Posts:
    620
    Likes Received:
    0
    Location:
    Grand Haven, MI
    how do does your spring pack and u bolts look? its not just the pinion that is moving, its the whole axle...right? sounds like something has comeloose in the susupension to me. any broken leaves?
     

Share This Page