Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

M1009 blackout lights messedup

Discussion in '1982-Present GM Diesel' started by crewchief264, May 22, 2002.

  1. crewchief264

    crewchief264 Registered Member

    Joined:
    Sep 24, 2001
    Posts:
    11
    Likes Received:
    0
    Location:
    indiana
    Hey my little bro just got a m1009 Blazer(Military 1/2 ton 6.2L) It has those blackout lights on it so you can shut off all the service lights including brake lights. The only problems is they worked when we got it and now they don't work at all. It's not a fuse I have no clue what the problem is anybody got some info on this--especially wiring.
     
  2. Goober

    Goober 1/2 ton status

    Joined:
    Apr 26, 2002
    Posts:
    2,222
    Likes Received:
    0
    Location:
    Mayberry (Auburn, WA)
    If it still has the original switches, make sure you check them out first. These switches had a habit of shorting out.

    In the meantime ... I think I have a TM for the 1009 stashed with my old Army stuff. I'll see if I can dig it out and scan some wiring schematics.
     
  3. crewchief264

    crewchief264 Registered Member

    Joined:
    Sep 24, 2001
    Posts:
    11
    Likes Received:
    0
    Location:
    indiana
    yea it has the original switches, and it worked before and now there is one wire with power and it loses power(orange wire) then it gets power again later. I'm stumped. and how do
    I test the switch?
     

Share This Page