Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Member's Ride problems? or just my PC?

Discussion in 'Feedback | Site Announcements' started by Dieselmh, Feb 7, 2002.

  1. Dieselmh

    Dieselmh 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    910
    Likes Received:
    0
    Location:
    Texas
    Member\'s Ride problems? or just my PC?

    I still can't look at any pics in the member's rides gallery. I can see the highlight photo, but when I enter the gallery, it doesn't show pics. I also can't make changes to my gallery. Is it a site problem, or is it my PC? Just wondering, cause if it's my PC, I'll try to get it fixed.

    Diesel

    Shouldn't it be called uncommon sense?
     
  2. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    Re: Member\'s Ride problems? or just my PC?

    either it is fixed or it is just you i just viewd several albums and the pics inside i did not try to edit mine though

    wheeling pics
     
  3. gokartergo

    gokartergo 3/4 ton status Staff Member Moderator

    Joined:
    Dec 2, 2000
    Posts:
    5,855
    Likes Received:
    0
    Location:
    Hollister, CA
    Re: Member\'s Ride problems? or just my PC?

    I can't view them either. And I have a brand new P-4 and DSL.. So it is not your puter....Dan

    If it ain't broke.......Don't fix it....
    <a target="_blank" href=http://coloradok5.com/gallery/Gokartergo>KLICK</a>
     
  4. skyblazer

    skyblazer 1/2 ton status

    Joined:
    Oct 1, 2000
    Posts:
    209
    Likes Received:
    0
    Location:
    Houston, TX
    Re: Member\'s Ride problems? or just my PC?

    Most albums are working, it's just mine and a few others that are fubar.
     
  5. UseYourBlinker

    UseYourBlinker 1 ton status

    Joined:
    Jun 7, 2000
    Posts:
    11,117
    Likes Received:
    0
    Location:
    .
    Re: Member\'s Ride problems? or just my PC?

    I sent Steve a PM the other day asking about how do I set up an album. He said basically he's having problem's with some password's.. He would notify the board when the album's were fixed. This was about Tuesday morning...



    Eric
    from Freekmont,CA.

    <a target="_blank" href=http://www.community.webshots.com/user/vwryda> Miscellaneous Debris </a>
     

Share This Page