Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Milemarker Hydraulic winch problem...

Discussion in 'The Garage' started by oneofthefewbmx, Apr 26, 2006.

  1. oneofthefewbmx

    oneofthefewbmx 1/2 ton status

    Joined:
    Oct 6, 2004
    Posts:
    579
    Likes Received:
    0
    Location:
    Copperas Cove, TX
    Ok I have brand new MileMarker 12k lb hydraulic winch courtesy of the ARMY and I am have trouble with it. Got it all hooked up spooled in about 10 ft and then wam. Nothing. I think it might have something to do with those magnetic solenoid things but I am not sure? Does anyone have any idea? Its getting power to the winch in and out wires when I push each button respectively but nothing happens except a real faint click in the solenoid. Any help would be greatly appreciated.
     
  2. ProJunkRacing

    ProJunkRacing 1/2 ton status

    Joined:
    Jun 20, 2005
    Posts:
    1,229
    Likes Received:
    0
    Location:
    FrankFort IL
    pictures help ;)
     
  3. oneofthefewbmx

    oneofthefewbmx 1/2 ton status

    Joined:
    Oct 6, 2004
    Posts:
    579
    Likes Received:
    0
    Location:
    Copperas Cove, TX
    What do you want pictures of? There are just two wire and two hoses and they are both correctly hooked up. It was working and then it quit? I think its a solenoid. But don't know how to check. Could it be the hmmwv is a 24 volt system and my truck is 12? The solenoids between a 12v and a 24v hmmwv look exactly the same. I am baffled and have no book to this winch and can find nothing to do with the mil-spec winch on the i-net.
     
  4. onlychevy6

    onlychevy6 1/2 ton status

    Joined:
    Mar 29, 2003
    Posts:
    1,293
    Likes Received:
    0
    Location:
    Hockley, Texas
    yes that is it. the military uses 24v and we use 12v. You can get the coversion kit through 4 wheel parts. you nedd two silenoids. I have the same winch. or try this place. Mile marker referred them to me. www.winchesplus.com
     
  5. oneofthefewbmx

    oneofthefewbmx 1/2 ton status

    Joined:
    Oct 6, 2004
    Posts:
    579
    Likes Received:
    0
    Location:
    Copperas Cove, TX
    Ok thanks for the info. I had come to that conclusion because it will work for a few minutes but then it quits. If you let it cool off it will start working again, so I will check into those new solenoids. One other question. The controller I have has an in and an out. It had three wires. I made one positive and the other two to the winch. It will only spool one way. Could that be a faulty solenoid? When I test it with a test light it is getting power to both solenoids, when I push in it goes to one and out it goes to the other. But its only spooling one way. I don't think it is the controller, because it is sending power to each one when its supposed to. What do you think?
     
  6. Smitty

    Smitty 1/2 ton status

    Joined:
    Sep 1, 2000
    Posts:
    999
    Likes Received:
    1
    Location:
    Crestview, FL
    If you change the solenoids, it should take care of both problems. Sounds like one solenoid is barely activating and the other isn't activating.
     

Share This Page