Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

More A/C problems with 1989 Blazer A/C- need schematic

Discussion in 'The Garage' started by SC-Texas, Nov 28, 2006.

  1. SC-Texas

    SC-Texas Registered Member

    Joined:
    Apr 11, 2006
    Posts:
    83
    Likes Received:
    0
    Location:
    Houston, TX
    Problem:

    When the dash is apart and everything is dismounted and laying on the floor so we can observe what opens and closes when the control switch is moved, the duct doors appear to be in the wrong positiion relaive to the position of the switch.

    i.e. switch at Max A/C & normal - duct door appears to shift air to defrost vents instead of the dashborad vents..

    Questions:

    • Does anyone have the vacuum schematics for vacuum motor (a/c-heating) from switch to each vacuum motor & the color codes.
    • Can we get a diagram of which duct doors should be open or closed relative to each position of the control switch.


     
  2. SC-Texas

    SC-Texas Registered Member

    Joined:
    Apr 11, 2006
    Posts:
    83
    Likes Received:
    0
    Location:
    Houston, TX
    Bump for the evening crew
     
  3. HarryH3

    HarryH3 1 ton status Author

    Joined:
    May 31, 2000
    Posts:
    10,384
    Likes Received:
    2
    Location:
    Georgetown, TX
  4. SC-Texas

    SC-Texas Registered Member

    Joined:
    Apr 11, 2006
    Posts:
    83
    Likes Received:
    0
    Location:
    Houston, TX
    Thanks! the vacuum switch was upside down!
     
  5. HarryH3

    HarryH3 1 ton status Author

    Joined:
    May 31, 2000
    Posts:
    10,384
    Likes Received:
    2
    Location:
    Georgetown, TX
    Sweet! I love cheap fixes! :cool1:
     
  6. SC-Texas

    SC-Texas Registered Member

    Joined:
    Apr 11, 2006
    Posts:
    83
    Likes Received:
    0
    Location:
    Houston, TX
    Now the water pump has failed! No heat and we took the hoses off- the W/P wasnt pumpiong water!!!!!!!
     

Share This Page