Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

more problems with "smoke from one tailpipe???"

Discussion in 'The Garage' started by 4x4blazer, Oct 29, 2003.

  1. 4x4blazer

    4x4blazer 1/2 ton status

    Joined:
    Jun 14, 2000
    Posts:
    278
    Likes Received:
    0
    Location:
    Louisiana
    more problems with \"smoke from one tailpipe???\"

    ok, after replacing the vaccum modulator i continued troubleshooting the smoke problem and found that i had no compression in the #8 chamber. i figured i burned a hole in the piston, but after removing the head i found everything intact, although there was a bunch of coolant in the chamber(the piston was at bottom stroke). i dont know if that happened on the tear down or if it is the culprit of the smoke. i cant find any way for it to get in there, no cracks, head gasket was good, etc. any i deas on this? i have no clue what to do next.
    thanks for any input.
     
  2. kennyw

    kennyw N9PHW Premium Member

    Joined:
    Jun 9, 2002
    Posts:
    13,223
    Likes Received:
    94
    Location:
    Stevens Pass Highway, WA
    Re: more problems with \"smoke from one tailpipe???\"

    Check the head to see if it is warped.
     
  3. 78GMCJIMMY

    78GMCJIMMY 1/2 ton status

    Joined:
    Mar 29, 2003
    Posts:
    135
    Likes Received:
    0
    Location:
    Gresham,Oregon
    Re: more problems with \"smoke from one tailpipe???\"

    Check the cylinder wall VERY closely! I lost 2 motors due to the vacuum modulator problem!When I bought my 78 GMC Jimmy the guy said the original 400 was bad(white smoke out of right tailpipe).So he gave me a "GOOD" 350 with the truck and junked the 400!!! Well the 350 smoked white out the tailpipe and after roughly 1500 miles I tore it down and found a tiny crack in the cylinder wall!!Then I bought a Rebuilt 350W/Warranty and installed it and it still smoked!!!However through lots of investigation I found a red drip on the inside of the intake where the Vacuum modulator connects!!AHA!!Case in point!!If you drove your rig with it smokin' white out the tailpipe it more than likely did some if not LOTS of internal DAMAGE!NOTE: Tranny fluid is inherently ABRASIVE due to clutchpak wear!!Just athopught!AND GOOD LUCK! /forums/images/graemlins/eek.gif /forums/images/graemlins/k5.gif /forums/images/graemlins/usaflag.gif
     
  4. doctor4x4

    doctor4x4 1/2 ton status

    Joined:
    Jan 22, 2002
    Posts:
    1,450
    Likes Received:
    0
    Location:
    Los Angeles
    Re: more problems with \"smoke from one tailpipe???\"

    white smoke and no compression
    here is my ??? then my bet
    1 hopefully ya still have the head off
    if so hold your hand over the or a bord or something solid over the #8 piston have some one BUMP the starter to bring the piston to the top do ya have some compression now ???
    if no tehn i say the rings grooves are all lined up or they are bad
    if ya do have compression wich i bet ya will then easy check your valve seals in the head
    buy putting the head on a flat table and then pouring a little gas sjust the size of a shoot glass in each of the intake and exhaust ports
    it shoulndt leak threw if all the seals are good if seals arnt goood go get the heads rebuilt as it wont be long befor the rest start to go also
    my bet is is the seal is bad on the intake valve for # 8
    letting the oil from the head get in along with the gas
    volia white smoke
    hope it helps and good luck
    and let us know if thats right please
     

Share This Page