Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

more spark issues

Discussion in 'The Garage' started by PeteH, Dec 27, 2005.

  1. PeteH

    PeteH 1/2 ton status

    Joined:
    Mar 26, 2003
    Posts:
    498
    Likes Received:
    0
    Location:
    San Jose
    Theres no spark to plugs. So heres what I checked:

    Theres carbon residue on the contacts in my dizzy and I know there shouldn’t be any residue but its just proof that its been sparking and arcing a bit. The contacts were clean before cranking over, but after cranking a whole bunch now theres small traces.

    Theres a little over 50 ohms for the wires. Powers going to the dizzy when its supposed to and all wires are correct.

    And the plugs are brand new.

    I put everything together crank the engine and I still see zero spark to the plug when I test it.
     
  2. trikstark5

    trikstark5 1/2 ton status

    Joined:
    Feb 17, 2004
    Posts:
    169
    Likes Received:
    0
    Location:
    usa
    What kind of distributor are you running?
     
  3. PeteH

    PeteH 1/2 ton status

    Joined:
    Mar 26, 2003
    Posts:
    498
    Likes Received:
    0
    Location:
    San Jose
  4. Jagmeister

    Jagmeister Guest

    Make sure you have a good ground between the engine and the frame. There should be a metal braided ground strap somewhere.

    Is the HEI original or are you converting from conventional?
     
  5. Ryan B.

    Ryan B. 3/4 ton status GMOTM Winner

    Joined:
    Jul 18, 2001
    Posts:
    5,693
    Likes Received:
    0
    Location:
    CA
    Is this an old hei or are you going to a TPI computer controlled hei?
    Is your tach hooked up? Do you see 500rpms on the tach while cranking?
    You can use a test light on the negative side (tach) and i think you're supposed to see it blink.. Showing that the magnetic pickup is working..
    Sounds like maybe the module or pickup is bad.?.
     
  6. PeteH

    PeteH 1/2 ton status

    Joined:
    Mar 26, 2003
    Posts:
    498
    Likes Received:
    0
    Location:
    San Jose
    i do have a brand new braded ground line between the engine and frame. and the hei is original. but with a msd box (thats probably some prob there)..
    ...anyways..i am putting a stop to this and i think i'm just going to spend the extra little cash and put in the tpi stuff i've gathered over the year.. i was just gonna get it running quickly but i think i can afford to wait a couple more weeks and install the tpi instead.

    ryan get ready for the questions.
     

Share This Page