Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

...Moved to feedback forum...please delete

Discussion in 'The Test Lab' started by alec78, Aug 19, 2004.

  1. alec78

    alec78 1/2 ton status

    Joined:
    Aug 5, 2002
    Posts:
    358
    Likes Received:
    0
    Location:
    Washington
    Can't figure where else to post this so...

    I'm trying to upload a pic into the photo gallery. Regardless what computer I do it from (work or home) I get the same error:

    Problem running JPEGTRAN:

    "/usr/bin/jpegtran" -copy none /home/blazer90/coloradok5.com/photos/data/500/6418Pass_Bump_stop_3b.jpg

    Error Code: 1

    What am I doing wrong??? /forums/images/graemlins/confused.gif

    Thanks!
     
  2. Stickseler

    Stickseler 3/4 ton status

    Joined:
    Mar 23, 2001
    Posts:
    6,503
    Likes Received:
    0
    Location:
    Northern Virginia
    Re: uploading pic question...did search...

    Chack to see if it went in sometimes you get the error but it still goes in your galery
     
  3. alec78

    alec78 1/2 ton status

    Joined:
    Aug 5, 2002
    Posts:
    358
    Likes Received:
    0
    Location:
    Washington
    Re: uploading pic question: updated 8/22

    Just checked...still no pic, still getting error...

    /forums/images/graemlins/1zhelp.gif
     
  4. Stickseler

    Stickseler 3/4 ton status

    Joined:
    Mar 23, 2001
    Posts:
    6,503
    Likes Received:
    0
    Location:
    Northern Virginia
    Re: uploading pic question: updated 8/22

    Try putting this in the feedback forum. You might try to shorten the name of the pic, I don't know if that matters but it couldnt hurt
     

Share This Page