Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Mpeg of First Bog of the year

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by white_knight, May 12, 2002.

  1. white_knight

    white_knight 1/2 ton status

    Joined:
    Feb 23, 2001
    Posts:
    1,171
    Likes Received:
    0
    Location:
    Calgary, Alberta,Canada
    Well, I'd have to call it our bug out run at it. Had a difficult go at it. Batteries died out. Had to get a boost to get the truck to race. It wasn't running very well. Couldn't get it past 4000 rpm. End result- busted one hub, one stub shaft and cracked the windshield with a rock that I guess we threw around while racing. Still, it was a lot of fun and had great weather.

    Below is the mpeg. Can you guys tell me if it works for you. I tried to merge the three smaller mpegs from below into this one but I am having problems with it.

    By the way- towards the end you will notice the front tire stopping to turn, that's where the hub and stub shaft went. If the merged mpeg doesn't work , it's Run Part 2.

    Here's the merged one

    http://www.whiteknight.ca/MOV00011.MPG

    http://www.whiteknight.ca/MOV00013.MPG


    More pics and stuff on the site
     
  2. fr8train

    fr8train 1/2 ton status

    Joined:
    Aug 2, 2000
    Posts:
    1,712
    Likes Received:
    0
    Location:
    Maryland
    Merged didnt work. Others did. sweeeeeeeeet.
     
  3. NoSmog73

    NoSmog73 1/2 ton status

    Joined:
    Sep 28, 2001
    Posts:
    2,348
    Likes Received:
    0
    Location:
    lodi,ca
    Cool run sorry about the brakeage...mike
     
  4. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    the merged one worked for me /forums/images/icons/smile.gif great footage /forums/images/icons/smile.gif damn you almost made it
     
  5. white_knight

    white_knight 1/2 ton status

    Joined:
    Feb 23, 2001
    Posts:
    1,171
    Likes Received:
    0
    Location:
    Calgary, Alberta,Canada
    Isn't that weird? I used videowave version 5 and it works on my computer at home but at work I have problems/. I put both sets on the site just in case. Seems to only work for some.

    Breakage is part of the game. Usually don't break at a bog - straight line- but Rob was climbing the wall there ( yes- hubby busted it up this time /forums/images/icons/smile.gif-that was his run). You can't see a thing . At that point you're in a dark cab and don't have a clue where you are. You just hope your pre-judgement of the bog gets you through. I think he broke it on purpose- I was next for my second run and would have beat him as I would have had the advantage. Ok, maybe not on purpose /forums/images/icons/smile.gif.

    Have 4 days to get the truck ready for the next trip. WE're off to Waiparous for four days of wheeling starting Friday. Woo hoo.
     
  6. mudhog

    mudhog THEGAME Staff Member Super Moderator

    Joined:
    Nov 6, 2000
    Posts:
    17,899
    Likes Received:
    2
    Location:
    portland oregon
    i think it depends on what player the person viewing the mpeg is using i use windows media player and real one player i also keep updated on all the new codecs so i can usually play anything anyone puts out /forums/images/icons/smile.gif
     

Share This Page