Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

MTMike racing his 'maro

Discussion in 'The Lounge' started by MNorby, Sep 3, 2006.

  1. MNorby

    MNorby 3/4 ton status Premium Member GMOTM Winner

    Joined:
    Dec 10, 2001
    Posts:
    6,125
    Likes Received:
    53
    Location:
    Powell, Wy
    Went to watch some racing tonight and Mike was running his Camora. Here is a really crappy pic for ya...

    MikeCamaro.jpg
     
  2. MTChevy

    MTChevy 3/4 ton status Premium Member

    Joined:
    May 6, 2005
    Posts:
    7,141
    Likes Received:
    78
    Location:
    Great Falls, MT
    thats awesome mike! whats the quarter mile time?
     
  3. beater_k20

    beater_k20 Banned

    Joined:
    Dec 9, 2003
    Posts:
    10,276
    Likes Received:
    0
    Location:
    Elkhart, IN
    i gotta ask, what is a Camora? :haha:
     
  4. 4by4bygod

    4by4bygod 1/2 ton status

    Joined:
    Nov 13, 2003
    Posts:
    3,859
    Likes Received:
    0
    Location:
    With My Tinfoil Hat
    at least he didn't spell it with an "e"..:p:

    What year Camaro is that, btw?

    Tom
     
  5. sled_dog

    sled_dog 1 ton status

    Joined:
    Sep 3, 2002
    Posts:
    16,870
    Likes Received:
    0
    Location:
    Austin, TX
    headlights look like a 98 or newer
     
  6. MTMike

    MTMike 1/2 ton status

    Joined:
    Feb 10, 2005
    Posts:
    2,992
    Likes Received:
    0
    Location:
    Billings, Montana
    1999 LS1 Camaro Z28 - 6 Spd, Borla exhaust, K&N intake, Nitto 555 Drag Radials. It was about 55 degrees out.

    The track is about 3500' elevation and it was my first time ever racing this car - so take that into consideration before laughing at my times. :D

    First run - No burn out. I had no traction through all of first gear and half of second, shifted into 4th right before the 1/4

    R/T .299
    60' 2.658 :doah:
    330 6.943
    1/8 10.199
    MPH 75.56
    1000 12.95
    1/4 15.229
    MPH 99.18

    Second run - quick burnout, bogged it slightly on the launch, but hooked up a whole lot better. Lost traction for a 1/2 second on the 1-2 shift, held 3rd gear across the 1/4 at 6000rpms

    R/T: .067 :D
    60' 2.355
    330 6.293
    1/8 9.461
    MPH 77.28
    1000 12.163
    1/4: 14.405
    MPH 101.01

    I'm pretty confident that if I can get that 60' down to ~2.1 and keep the 1-2 shift under control, I could dip her into the 13's, which at this elevation is great IMO.

    According to this:
    http://www.gnttype.org/techarea/misc/altitude.html
    Had I run at sea level, I would have ran 14.5@103.6 on run 1 and a 13.7@105.5 on run 2
     
  7. beater_k20

    beater_k20 Banned

    Joined:
    Dec 9, 2003
    Posts:
    10,276
    Likes Received:
    0
    Location:
    Elkhart, IN
    wow, at least you woke up at the light. :doah:

    i've seen those cars dead stock go 13.25-13.30 consistently.

    lose traction at all?
     
  8. MNorby

    MNorby 3/4 ton status Premium Member GMOTM Winner

    Joined:
    Dec 10, 2001
    Posts:
    6,125
    Likes Received:
    53
    Location:
    Powell, Wy
    Hey, it was 3:30 in the morning after driving over a 100 miles home from watching that... :crazy:
     
  9. MTMike

    MTMike 1/2 ton status

    Joined:
    Feb 10, 2005
    Posts:
    2,992
    Likes Received:
    0
    Location:
    Billings, Montana
    Yeah - traction sucked. On my faster run I bogged it slightly on the take-off too. On the slower run I had 0 traction until about 1/2 way through second gear
     

Share This Page