Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

My gears fixed my speedo needle???

Discussion in '1969-1972 K5 Blazer | Truck | Suburban' started by Chris_T, Jun 15, 2002.

  1. Chris_T

    Chris_T 1/2 ton status

    Joined:
    Mar 17, 2001
    Posts:
    718
    Likes Received:
    0
    Location:
    Saskatoon, SK
    OK, this is starting to tease my brain a little. I swapped from 3.73's to 4.56s and it 'fixed' my speedo. No, I don't mean that it reads correctly now, what I mean is this: With the 3.73s once the needle got around 55-60 it would start to wave back and forth - sweep from 50-65 or so. Somehow after my gear swap the needle is solidly on whatever speed I'm going. My question is why? The cable didn't get touched, neither did the guage cluster. The rotational speed of the cable hasn't changed since it's off the T-case .. not that I'm complaining mind you, but it's just teasing me .. why did it fix itself? Now if I can only get the rest of the truck to start fixing itself.

    Blazer heal thyself

    CT
     
  2. blazingjesse

    blazingjesse 1/2 ton status

    Joined:
    Mar 13, 2001
    Posts:
    159
    Likes Received:
    0
    Location:
    kayenta, AZ
    call it lucky. you did something right.
     
  3. chulisohombre

    chulisohombre 1/2 ton status

    Joined:
    Apr 11, 2002
    Posts:
    4,137
    Likes Received:
    14
    Location:
    Bangor,Pa
    i wish if i replaced something something else would"fix itself".would be nice
     

Share This Page