Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

My pics are disappearing

Discussion in 'Feedback | Site Announcements' started by joefl, Jan 3, 2005.

  1. joefl

    joefl 1/2 ton status

    Joined:
    Aug 18, 2004
    Posts:
    153
    Likes Received:
    0
    Location:
    Marianna, Florida
    When I load my pic to my post it loads up fine and I can view it. When I look at the post a few hours later the pic doesn't load up. I was wondering if it's my computer or the forum...I do have the "Show Images (including attached images and images in [​IMG]
     
  2. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
  3. CK5

    CK5 In my underwear Administrator Premium Member GMOTM Winner Author

    Joined:
    May 19, 1999
    Posts:
    21,622
    Likes Received:
    701
    Location:
    CO
    Are you trying to post a pic that is hosted somewhere else? Or are you talking about "Attaching" one from your harddrive?
     
  4. joefl

    joefl 1/2 ton status

    Joined:
    Aug 18, 2004
    Posts:
    153
    Likes Received:
    0
    Location:
    Marianna, Florida
    the pic was hosted on my Webshots webpage, so i tired uploading it to my ck5 member gallery and reposting it and it seems to be working fine.
     
  5. darkshadow

    darkshadow 1 ton status

    Joined:
    Dec 6, 2003
    Posts:
    12,250
    Likes Received:
    0
    Location:
    C-eh-N-eh-D-eh
    i think that is because webshots had pop ups and ck5 blocks the site because of this.
     

Share This Page