Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

my truck is giving birth to a demon child...

Discussion in 'The Garage' started by blazeonchevy, Apr 13, 2006.

  1. blazeonchevy

    blazeonchevy 1/2 ton status

    Joined:
    Jan 13, 2006
    Posts:
    401
    Likes Received:
    0
    Location:
    san antonio tx
    ok here is the story.... i got a blazer a few months ago. and in less than a month it will be my DD.. i put a muffler on it a week or so ago and it was kindof close to the transfer case. but i figured it would clear so i went ahead and put it on (using clamps so i can move it).. the first time i drove it it was fine sounded good ran good, everything. i parked it and came out the next day and started it,..................... sounded like something was hitting the fan. looked but nothing was there, the noise stopped after a couple of seconds so i was confused to say the least. then i drove it around for a minute and it started making a chattering noise that sounded like it was coming from where the muffler was, so in the back of my mind i figured it was the muffler tapping the case, so i got under it while it was making the noise and saw that it wasnt muffler and the truck made the worst noise i have ever heard a truck make. sounded like metal tearing into metal, clanking rattling and every other bad noise that an engine could make. scared the crap out of me because at that point i was laying under the truck. :eek1: so i jumped up and turned the engine off. stood there thinking... my dad came home later on and the we went over to it. checked oil, trans fluid, all that kinda stuff and everything was fine so he told me to just start it. i did and it ran perfect no noises or anything of course when hes standing there looking. so i drove it back and parked it. didnt start it for a while then tonight i started it. everything was good until i backed up quickly and hit the brakes. started making the noise again. so i parked it and it was still chattering. i turned it off and got my dad to come out. he did and i started it again and it still did it. while we were standing next to it i thought maybe the (flywheel/flexplate i cant remember the difference.bolts to the tq converter...) ? could be cracked or something? crap got inside the dust cover? im not sure so im going to take it off tomorro in the daylight and look. lets hope its not something really bad like the transmission going byebye. (no money) even though we do all the work ourselves parts are $$...... ok well just thought that i would let yall in on my dilemma and cheering up is welcome. i need it right about now... hah. thanks for lettin me cry on your shoulders. :haha:
    later, sam.
     
  2. 1-bad-burb

    1-bad-burb Registered Member

    Joined:
    Jun 23, 2005
    Posts:
    93
    Likes Received:
    0
    Location:
    west virginia
    I'm still a newB, but how did the engine run while it was doing that, did the idle drop, did it miss and sputter? did you check to see if the fan is hitting the radiator? if its definatly under the truck it would almost have to be the tranny taking a dump:confused: I feel for ya man, I'm currently putting new injector pump in my suburban, but at least I have my problem fixed, I hope you find it and its an easy fix, good louck man
     
  3. blazeonchevy

    blazeonchevy 1/2 ton status

    Joined:
    Jan 13, 2006
    Posts:
    401
    Likes Received:
    0
    Location:
    san antonio tx
    the engine runs perfect while its doing it...... and the fan is clear of everything the sound is definitly coming from under the truck around the trans.... i dont have time to look until this afternoon. im going to pull the dust cover. and if everything is fine i suppose im going to begin taking off the case and trans. gah noooooooo... but if it needs to be done i have to do it.
     
  4. big dan

    big dan 1/2 ton status Premium Member

    Joined:
    Aug 1, 2005
    Posts:
    2,656
    Likes Received:
    29
    Location:
    Arkansas
    Ive had both a cracked fly wheel and a loose torque convertor. It makes a clicking sound. Its not really that bad of a sound just a constant click click click every time the fly wheel turns around and it does it all of the time, doesnt ever stop. Sorry to tell you but I think your problem lies elsewhere.
     
  5. blazeonchevy

    blazeonchevy 1/2 ton status

    Joined:
    Jan 13, 2006
    Posts:
    401
    Likes Received:
    0
    Location:
    san antonio tx
    FIXED IT!!!!!!!!!!!!!!!!!!!!!!!!!! took the cover off and in it there was a nut. so i looked around and nowhere to be found was a bolt. then i realized it was hung up on the engine got it out and got another bolt off of a different car that i had taken apart because the bolt i found was beat to crap. so i put it back together and it works fine now. the flywheel had some minor gouges taken out of it but the teeth were mostly fine. some had minor chipps but seemed good enough. thankfully it didnt destroy anything.
     

Share This Page