Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Mystery Connector

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Mastiff, Jan 23, 2004.

  1. Mastiff

    Mastiff 1/2 ton status Premium Member

    Joined:
    Jul 21, 2002
    Posts:
    2,755
    Likes Received:
    48
    Location:
    Tucson, AZ
    I just spotted a little wire bundle coming out of my firewall in front of the driver that goes nowhere. It comes out of its own hole in the firewall, wrapped in tape, but at the end it splits to three wires, 2 blue and one green and goes to a 3 blade connector. It just stops now and is laying behind the master cylinder. It's maybe a foot long. Any idea what it's for?
     
  2. 88Silverado

    88Silverado 1/2 ton status

    Joined:
    Mar 13, 2003
    Posts:
    2,664
    Likes Received:
    0
    Location:
    Quartz Hill, So. Cal
    Hey...I got that too!! I thought the previous owner added it /forums/images/graemlins/blush.gif was wondering what it was for /forums/images/graemlins/confused.gif
     
  3. K5 NUTT

    K5 NUTT 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,611
    Likes Received:
    0
    Location:
    Grand Junction Colorado
    Just a guess but maybe cruise control?
     
  4. Mastiff

    Mastiff 1/2 ton status Premium Member

    Joined:
    Jul 21, 2002
    Posts:
    2,755
    Likes Received:
    48
    Location:
    Tucson, AZ
    [ QUOTE ]
    Just a guess but maybe cruise control?

    [/ QUOTE ]

    Maybe, but that would be weird since I have cruise and it seems to be working. It doesn't work very well, but it works.
     
  5. R72K5

    R72K5 Banned

    Joined:
    Mar 5, 2001
    Posts:
    8,905
    Likes Received:
    0
    Location:
    central IL
    what shape plug? sounds familiar, just cant remember right now
     
  6. 88Silverado

    88Silverado 1/2 ton status

    Joined:
    Mar 13, 2003
    Posts:
    2,664
    Likes Received:
    0
    Location:
    Quartz Hill, So. Cal
    Its actually a wire bundle. There is no plug on it, just a bundle. Wire is of fairly large gauge. Thought it might be something for wiring towing in the front. My truck has factory Tow Package so dont know if that makes a difference.
     
  7. doctor4x4

    doctor4x4 1/2 ton status

    Joined:
    Jan 22, 2002
    Posts:
    1,450
    Likes Received:
    0
    Location:
    Los Angeles
    I got my $$ on the wiring for the
    AC unit - compressor
     
  8. Mastiff

    Mastiff 1/2 ton status Premium Member

    Joined:
    Jul 21, 2002
    Posts:
    2,755
    Likes Received:
    48
    Location:
    Tucson, AZ
    Mine has a plug on the end, here's a pic:

    [​IMG]

    My AC compressor appears to be wired up fine, but I haven't traced the lines all the way back. It certainly doesn't connect directly to the compressor, since it couldn't reach and something else is plugged in anyway. The AC only has two lines also, not 3.
     
  9. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    Yep, it goes to the Cruise Control contraption on the inner fender.
     
  10. Mastiff

    Mastiff 1/2 ton status Premium Member

    Joined:
    Jul 21, 2002
    Posts:
    2,755
    Likes Received:
    48
    Location:
    Tucson, AZ
    [ QUOTE ]
    Yep, it goes to the Cruise Control contraption on the inner fender.

    [/ QUOTE ]

    Which inner fender? I don't think I've ever had any electronics on my drivers side fender, and it can't reach to the other side... /forums/images/graemlins/confused.gif
     
  11. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    Factory CC was mounted on the drivers side inner fender
     
  12. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
    both my 83s did not have anything one the fender well for cruise. that might be the plugin that plug into the big vacuum thingy (technical term /forums/images/graemlins/thumb.gif) on the back side of the driver side head.
     
  13. Mastiff

    Mastiff 1/2 ton status Premium Member

    Joined:
    Jul 21, 2002
    Posts:
    2,755
    Likes Received:
    48
    Location:
    Tucson, AZ
    [ QUOTE ]
    both my 83s did not have anything one the fender well for cruise. that might be the plugin that plug into the big vacuum thingy (technical term /forums/images/graemlins/thumb.gif) on the back side of the driver side head.

    [/ QUOTE ]

    I think it has something to do with some "EGR bleed valve" or something that probably found its way off the truck a long time ago. I found this by just scouring my shop manual for connectors with two blue and a green. /forums/images/graemlins/deal.gif

    The cruise wiring diagram only shows the one wire bundle, which goes directly to the servo.
     
  14. 88Silverado

    88Silverado 1/2 ton status

    Joined:
    Mar 13, 2003
    Posts:
    2,664
    Likes Received:
    0
    Location:
    Quartz Hill, So. Cal
    OOps sorry /forums/images/graemlins/blush.gif
    My wire bundle is a little different then yours.
    Someday ill get a digital camera so I can take pics of this stuff /forums/images/graemlins/angryfire.gif /forums/images/graemlins/angryfire.gif
     

Share This Page