Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

name whats broken on this ten bolt and win a prize/some weekend pics

Discussion in 'The Garage' started by 79 blazer, Jun 9, 2005.

  1. 79 blazer

    79 blazer 1/2 ton status

    Joined:
    Dec 29, 2003
    Posts:
    114
    Likes Received:
    0
    Location:
    FORT COLLINS,CO
    sorry the prize is really just my respect for being so smart,lol. but for real what is broken i think it is the shaft? any ideas? also some pics of a few hours before this happened,lol.

    <img src="http://www.spooledturbos.com/coppermine/albums/userpics/normal_broke%20tenbolt%20003.jpg">
    <img src="http://www.spooledturbos.com/coppermine/albums/userpics/normal_broke%20tenbolt%20002.jpg">
    <img src"http://www.spooledturbos.com/coppermine/albums/userpics/normal_broke%20tenbolt%20001.jpg">
    <img src="http://www.spooledturbos.com/coppermine/albums/userpics/normal_scan0001.jpg">
    <img src="http://www.spooledturbos.com/coppermine/albums/userpics/normal_scan.jpg">
     
  2. clarkjw24

    clarkjw24 1/2 ton status GMOTM Winner

    Joined:
    Dec 4, 2003
    Posts:
    3,531
    Likes Received:
    2
    Location:
    McBee, SC 29101
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Can't see anything wrong in any of those pics. Whats it doing?
     
  3. 79 blazer

    79 blazer 1/2 ton status

    Joined:
    Dec 29, 2003
    Posts:
    114
    Likes Received:
    0
    Location:
    FORT COLLINS,CO
    thanks for getting those to work, its making a strange clanking sound that is rythmic to the spin of the shaft, and not getting power to the front wheels(its open) can you see that huge gap between the axle tube and the axle flange itself ? the other non noisy one does not have that gap
     
  4. clarkjw24

    clarkjw24 1/2 ton status GMOTM Winner

    Joined:
    Dec 4, 2003
    Posts:
    3,531
    Likes Received:
    2
    Location:
    McBee, SC 29101
    Then its prob broken close to the carrier. If the carrier is ok it will be an easy fix. 28 spline front shafts are easy to find and it takes about 30 mins to change. If it was a clean break on the shaft that is. :xmas: BTW did you go all the way over those logs? Looks like fun.
     
  5. 79 blazer

    79 blazer 1/2 ton status

    Joined:
    Dec 29, 2003
    Posts:
    114
    Likes Received:
    0
    Location:
    FORT COLLINS,CO
    yeah i did it was pretty fun, but the logs kinda felt like they wanted to move when you were driving on them :grin:
     
  6. 79 blazer

    79 blazer 1/2 ton status

    Joined:
    Dec 29, 2003
    Posts:
    114
    Likes Received:
    0
    Location:
    FORT COLLINS,CO
  7. 79 blazer

    79 blazer 1/2 ton status

    Joined:
    Dec 29, 2003
    Posts:
    114
    Likes Received:
    0
    Location:
    FORT COLLINS,CO
  8. pvfjr

    pvfjr 1/2 ton status

    Joined:
    Feb 10, 2004
    Posts:
    2,425
    Likes Received:
    0
    Location:
    Oakridge, OR
    Like he said, it's probably just busted somewhere inside the tube. You'll just have to pull it apart.
     

Share This Page