Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Need help fast! Front axle won't disengage

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by snowbelt, Apr 12, 2002.

  1. snowbelt

    snowbelt Newbie

    Joined:
    Apr 12, 2002
    Posts:
    3
    Likes Received:
    0
    Need help fast! Front axle won\'t disengage

    93 fullsize Blazer, 81000 miles
    When I put my Blazer in 4wd, it goes in, but makes noise, like a bad bearing. When I put it back in to 2wd, it won't come out of 4wd until I come to a complete stop. I jacked it up and it still has the noise, but shifts into and out of 4wd normally. The actuator has already been replaced with the updated one last year and seems to be functioning normal. The cv joints, u-joints all seem fine and there is nothing that looks or sounds bad when turning front wheels by hand. I THINK there is something broke/worn inside the axle. Is this a serious problem? I'm pretty mechanically inclined(replace motors/trannys), but have never touched a front axle. I would like to know what exactly this problem is and if I should attempt it, or at least get an idea of what kind of money it's going to cost to repair. The truck is going up for sale as soon as this is fixed. Actually, I had to cancel the ad, because of this. Any ides or suggestions would be greatly appreciated!
     
  2. Esteban86K5

    Esteban86K5 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    3,712
    Likes Received:
    0
    Location:
    Bakersfield, CA
    Re: Need help fast! Front axle won\'t disengage

    You might get a better response on the <font color=blue>"More Chevy/GMC's &gt;&gt; 88-Present (Truck) and 92-Present Blazer/Tahoe/Yukon/Avalanche/Suburban"</font color=blue> board. I don't think too many guys are running ifs in this board.
     
  3. snowbelt

    snowbelt Newbie

    Joined:
    Apr 12, 2002
    Posts:
    3
    Likes Received:
    0
    Re: Need help fast! Front axle won\'t disengage

    Thanks, I didn't even see the other boards. First time on here
     

Share This Page