Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Need help??? No output from the coil

Discussion in '1969-1972 K5 Blazer | Truck | Suburban' started by raptorGTA, Aug 25, 2003.

  1. raptorGTA

    raptorGTA Registered Member

    Joined:
    Aug 21, 2001
    Posts:
    16
    Likes Received:
    0
    Maybe someone can help me that has done a TPI swap with a painless wiring harness. I do have power at the coil and the computer when in the start and run position. The tested distribiter and everything checked out O.K. Enyone have any ideas on what else it could be. Thanks
     
  2. raptorGTA

    raptorGTA Registered Member

    Joined:
    Aug 21, 2001
    Posts:
    16
    Likes Received:
    0
    Someone has to have some ideas.
     
  3. 69K5

    69K5 1/2 ton status

    Joined:
    Nov 10, 2001
    Posts:
    1,544
    Likes Received:
    0
    Location:
    Monroe, LA
    see if there is a burnt spot in the top center on the rotor. it might be shootin down the distibutor shaft to the oil pan. happened on mine before, but it was just hei. but thats just a blind shot in the dark.

    nathan
     
  4. tlbob

    tlbob Registered Member

    Joined:
    Aug 22, 2003
    Posts:
    29
    Likes Received:
    0
    Location:
    littleton,colorado
    i know that you have to run a lot larger wire to the power in put on the coil like 10ga. do you have an msd box? is it the stock coil? after market? normal hei? sorry i could not help more /forums/images/graemlins/frown.gif
     
  5. raptorGTA

    raptorGTA Registered Member

    Joined:
    Aug 21, 2001
    Posts:
    16
    Likes Received:
    0
    It is the stock external coil for TPI system. I also had the cap off the distributer and didn't see anything out of place. But my problem is that I'm not getting any spark out of the coil so the distributer would not have spark anyway. Thanks for the ideas, anyone have more.
     
  6. Triaged

    Triaged 1/2 ton status

    Joined:
    Feb 21, 2001
    Posts:
    3,808
    Likes Received:
    0
    Location:
    CA (LA/OC area)
    Have you checked the resistance of the coil? That is how you test them.
     
  7. raptorGTA

    raptorGTA Registered Member

    Joined:
    Aug 21, 2001
    Posts:
    16
    Likes Received:
    0
    This is the second new coil. I thought the first one might have been bad so i took it back and got another new one. So I don't think its the coil but I'll test it to make sure.
     

Share This Page