Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

need help posting pics on member web site!

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by baldbandit, Apr 13, 2001.

  1. baldbandit

    baldbandit 1/2 ton status

    Joined:
    Jun 16, 2000
    Posts:
    282
    Likes Received:
    0
    Location:
    Marshall TX
    I am trying to post pictures on my personal web site. I have no problem posting them with the digital camera, but i have some actual pictures I am trying to scan and install. I tried saving it to my computer under EVERY possible file and uploading it to my page, and it kept telling me it was not a correct file type. I tried every available one that MGIPhotoshuite (Memorex scanner drivers) offers. I then signed up for a webshots account and uploaded one to there site and tried use it and it didn't work either. HELPPPPPPPPPPPPPP! I have spent hours trying to figure this out! It's starting to PI$$ me off!

    thanks
    baldbandit

    "Have you outdriven a F**D lately?"

    Check out my site!
    <A target="_blank" HREF=http://www.baldbandit.coloradok5.com>http://www.baldbandit.coloradok5.com</A>
     
  2. gokartergo

    gokartergo 3/4 ton status Staff Member Moderator

    Joined:
    Dec 2, 2000
    Posts:
    5,855
    Likes Received:
    0
    Location:
    Hollister, CA
    Try and save the photo has a JPG. or GIF. If you are saving it to default. Which is probably MGIPHOTOSUITE it won't understand that software..... Dan

    [​IMG]
     

Share This Page