Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Need Help

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 73 K5 Blazer, Mar 21, 2002.

  1. 73 K5 Blazer

    73 K5 Blazer 1/2 ton status

    Joined:
    Sep 14, 2001
    Posts:
    483
    Likes Received:
    0
    Location:
    Madison, MS
    I have a friend that has a forerunner that is having starting problems. It starts fine when cold but after it has warmed up it will not start. The battery and starter are new. It will Jump start. Battery is reading 12.3 right now and drops to 11.3 when trying to start. I know this is a little of topic but I know someone can help me out.
     
  2. smack

    smack 1/2 ton status

    Joined:
    Feb 24, 2000
    Posts:
    277
    Likes Received:
    0
    Location:
    Colorado
    What exactly do you mean it will not start?
    Will the engine crank?
     
  3. 73 K5 Blazer

    73 K5 Blazer 1/2 ton status

    Joined:
    Sep 14, 2001
    Posts:
    483
    Likes Received:
    0
    Location:
    Madison, MS
    The engine will not turn over. Ther is a click comming form under the dash and under the fule injection.
     
  4. bigmack

    bigmack 1/2 ton status

    Joined:
    Jan 3, 2002
    Posts:
    478
    Likes Received:
    0
    Location:
    Tennessee
    Have him check the timing, this will happen sometimes if it is too high.
     
  5. smack

    smack 1/2 ton status

    Joined:
    Feb 24, 2000
    Posts:
    277
    Likes Received:
    0
    Location:
    Colorado
    Well my guess is that you have a starter solenoid that's overheating -- a common problem on chevy's. Solenoids are very sensitive to heat and since they're located at the bottom of the engine, the exhuast manifold heat frys them frequently. The clicking is likely the ignition coil or possibly the injectors? When I had this problem I replaced my solenoid and installed a heat shield around it. Haven't had the problem since.
     
  6. TopOff

    TopOff 1/2 ton status

    Joined:
    Jan 16, 2002
    Posts:
    1,760
    Likes Received:
    0
    Location:
    Folsom, ca
    It could also be a bunch of bad connections. Check all the major wire (0-4 size wire) from battery to solenoid to starter motor.

    Good luck.
     

Share This Page