Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Need HELP!!!!

Discussion in 'Communication (CB | GPS | HAM)' started by MudFrog, Jul 28, 2000.

  1. MudFrog

    MudFrog 1/2 ton status

    Joined:
    Feb 23, 2000
    Posts:
    3,236
    Likes Received:
    0
    Location:
    Daleville, Va
    My Amp (200 watts) interferes with my CB. I can listen fine, but when I try to talk, this loud obnoxious noise is submitted through my 6x9's running off of my Amp. I tried turning off the stereo (even though the amp was still on). And this did not help it any. My CB is mounted on the front of my console, and my Amp is mounted under my passenger seat. So I know they are close together, and yes they are comming from the same power source(I have one of those Rockford Fosgate power things, single IN, 4 OUT). I do have my CB Antenna Cable sitting on top of the amp, but I didn't think this would make a difference. Ya'll have any ideas?

    89 K5 Silverado
    http://mudfrog.coloradok5.com
     
  2. blazer72

    blazer72 1/2 ton status

    Joined:
    Apr 13, 2000
    Posts:
    939
    Likes Received:
    0
    Location:
    KCMO
    move the antenna cabel and see if it changes things

    I understand the jeep thing I drive a BLAZER!!

    Ken
     
  3. Emmettology 101

    Emmettology 101 3/4 ton status

    Joined:
    May 9, 2000
    Posts:
    8,126
    Likes Received:
    0
    Location:
    FL
    Also, use a seperate power oputlet for you power wire, this may help.

    Mike [​IMG]
    1982 GMC Jimmy - <font color=green>Emmett</font color=green>
    http://emmett.coloradok5.com
     
  4. 4GUNZ4X4Z

    4GUNZ4X4Z 1/2 ton status

    Joined:
    Aug 10, 2000
    Posts:
    3,459
    Likes Received:
    0
    Location:
    Mustang, Oklahoma
    This is a common problem. In most cases it's the cb its self usually a good one. The best chance you have is to get your fm antenna and your cb antenna far apart as possible it has nothing to do with your amplifier, its your cb kickin out to hard. Try turning your "dynamic" down a little bit this should help.

    Professional JEEP EATER, it's a population control thing
     
  5. are your power lines run down one side of truck and the antenna down the other to separate them ? if you run them togethrer you will have this problem .
    mark359@earthlink.net
     

Share This Page