Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Need quick help

Discussion in 'The Garage' started by blazen91, Oct 9, 2005.

  1. blazen91

    blazen91 1/2 ton status

    Joined:
    Sep 10, 2000
    Posts:
    1,738
    Likes Received:
    0
    Location:
    Hesperia, Ca 92345
    I am rewiring a buddies Blazer. He has a stock guages with a tach. On the back of the tach, there is a plug with three wires. On black, one pink, one brown. What goes where? Thanks.
     
  2. 79k20350

    79k20350 3/4 ton status

    Joined:
    Nov 22, 2004
    Posts:
    7,757
    Likes Received:
    1
    Location:
    Ct
    Not positive but i believe on is power for a light, one is run of the tach and one is a ground or 12 volt ign. power
     
  3. blazen91

    blazen91 1/2 ton status

    Joined:
    Sep 10, 2000
    Posts:
    1,738
    Likes Received:
    0
    Location:
    Hesperia, Ca 92345
    But which is what?!!!!
     
  4. diesel4me

    diesel4me 1 ton status Premium Member

    Joined:
    Jul 24, 2003
    Posts:
    17,537
    Likes Received:
    922
    Location:
    Massachussetts
    my book says..

    An 83 wiring diagram I have says the tach wires are pink with a black stripe,black,and white!.. :confused:

    Accoding to the diagram,the pink/black striped one goes to the fuse block (hot 12V)--the black is grounded to a "bus bar" down near the steering colum,and the white wire goes to the "tach" terminal on the HEI..I assume the brown wire could be the "tach" wire in your case,but there are other brown wires that go to the oil pressure sending unit and a few other things on the gauge cluster,so I'd make sure there isn't a white wire first!..don't blame me if I'm wrong--I don't even know what year the truck your fooling with is...but most GM's use the same color codes on the wires for several years with only minor differences...good luck!.. :crazy:
     
  5. blazen91

    blazen91 1/2 ton status

    Joined:
    Sep 10, 2000
    Posts:
    1,738
    Likes Received:
    0
    Location:
    Hesperia, Ca 92345
    That is what I found. After looking closer, the brown wire had the HEI plug on it. That is how I hooked it up, we'll try it out in a bit. Thanks for you help.

    By the way, the Blazer is a 74, but we are using a Painful Wiring kit. I'm not sure what year the guage cluster is out of.
     

Share This Page