Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

need trans help

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by kustom71, Nov 8, 2003.

  1. kustom71

    kustom71 1/2 ton status

    Joined:
    Mar 14, 2003
    Posts:
    117
    Likes Received:
    0
    Location:
    NJ
    Im driving around today after adjusting the tv cable on my 86k5 w/700r and all of a sudden it dosent want to shift at all.I can get it to shift into 2nd by the gear selector but it wont shift on its own when in OD or 3rd.once its in 2nd it wont shift any further,then when i slow to a stop and start again it pulls but feels like its slipping until rpms get up there or i put it in low then it pulls like it supposed to and i have to shift it again.
    ANY IDEAS???????????
     
  2. Thunder

    Thunder 3/4 ton status

    Joined:
    Jul 20, 2000
    Posts:
    8,946
    Likes Received:
    1
    Location:
    Northeast Nevada
    Maby check the TV cable again. maby the button wasn't all the way out and the adjustment plunger mooved out when you gave it the gas or something. Also might want to check the governor.
     
  3. heavy4x4

    heavy4x4 1/2 ton status

    Joined:
    Aug 28, 2002
    Posts:
    3,270
    Likes Received:
    0
    Location:
    Delafield, Wisconsin
    Tell us how you adjusted the TV.
     
  4. R72K5

    R72K5 Banned

    Joined:
    Mar 5, 2001
    Posts:
    8,905
    Likes Received:
    0
    Location:
    central IL
    sounds liek cable way too tight. to properly adjust you should hold carb all way open by hand under hood and push in cable housing lockbutton and tighten cable by pulling housing towards rear of truck while simultaneously holding oipen carb by hand and then let go of housing lock button and then let go of carb and thats it, should be done. you dont want cable to pull all the way before carb is all way open or tranny will never shift til waaaaaaaaaay too late,- or never at all if is really pulled too tight(cable)

    the valve body of a 700r4 is practically its brain, and the TV cable and governer are its 'feelers' or sensors
     
  5. kustom71

    kustom71 1/2 ton status

    Joined:
    Mar 14, 2003
    Posts:
    117
    Likes Received:
    0
    Location:
    NJ
    OK here it goes:I have a TPI engine now so i bought a cable for a camaro cause the blazer one was to short,everything is connected i push in the button and push the cable housing all the way towards the firewall.Then i hook it up to the throttle body and rotate the throttle blades to full open throttle.Thats it!Then when i drive it it sometimes wont start out in first after a dead stop it slips into all the gears not firm at all not even with the gas to the floor.If im driving and floor it the trans kicks down and the motor revs but i dont go anywhere faster it seems to slip.I know it must be bad or im an idiot doin something really wrong!!!!HELP
     

Share This Page