Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Neutral safety switch

Discussion in 'The Garage' started by Dunc03, Dec 15, 2002.

  1. Dunc03

    Dunc03 1/2 ton status

    Joined:
    May 20, 2001
    Posts:
    157
    Likes Received:
    0
    Location:
    Tyler,Texas
    I'm rewiring my rig with a painless wiring kit and have run into a snag. I can't figure out how to get the neutral safety switch to work properly. jIt only wants to start in neutral or Park, but not in both. This thing is driving me nuts, painless my butt. Anyways I think there was originally one wire that went inot the switch, but the painless guys gave me two. ON the original switch there is two post, but one of them has a plastic thing that keeps the second connecter from going on all the way. Do I need to splice these thing together and then connect them to the switch, or would that just by pass the switch. Well if you have any idea how this thing is supposed to go let me know please, cuas I don't have a clue. Thanks in advance. Oh yeah I'm working on a 86 k5 with a 305/700r4 with all the options. I don't know if thereis any difference between model or not as far as wiring goes. Thanks again
     
  2. jeffro

    jeffro 1/2 ton status

    Joined:
    Jul 2, 2002
    Posts:
    406
    Likes Received:
    0
    Location:
    Scurry, TX
    I'm not recommending this but I don't use neutral safety. I can leave mine in gear and fire it up in gear and take off.
     
  3. weisel

    weisel 1/2 ton status

    Joined:
    Feb 22, 2001
    Posts:
    491
    Likes Received:
    0
    Location:
    Laveen, AZ
    I don't know about all the wireing, but when I replaced mine, it never worked right after. Only started in neutral, or park, but not both. Still havn't fixed it becase I don't know the problem.
     
  4. Dunc03

    Dunc03 1/2 ton status

    Joined:
    May 20, 2001
    Posts:
    157
    Likes Received:
    0
    Location:
    Tyler,Texas
    When you replaced yours did it have two wires running into it, or just one. I don't have a clue what mine had originally becuase my dad just ripped the old wiring out when we started to rewire it, and now he doesn't remeber. Thanks for the reply
     
  5. weisel

    weisel 1/2 ton status

    Joined:
    Feb 22, 2001
    Posts:
    491
    Likes Received:
    0
    Location:
    Laveen, AZ
    Ok, I just went and looked. I have 4 wires running into the switch. Two large purple/white stripe for the neutral saftey switch. And two small green ones for the back up lights. Mine also has three open termials not hooked to anything. I think the switch just connects the two purple/white stipe wires when in N or park to let the starter get power. But like I said, mine dosn't work properly anyways. But that is how it is suppose to work. The two terminals that the two purple/white stripe connects to is the top two terminals (as looked at staring down the top of the steering column). Hope this helps, let me know i you need any more info.
     
  6. Dunc03

    Dunc03 1/2 ton status

    Joined:
    May 20, 2001
    Posts:
    157
    Likes Received:
    0
    Location:
    Tyler,Texas
    Actually that helps alot. I really appriciate it.
     

Share This Page