Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

New TH400 Whining Noise???

Discussion in 'The Garage' started by JpEater, Mar 11, 2006.

  1. JpEater

    JpEater 1/2 ton status

    Joined:
    Nov 20, 2005
    Posts:
    299
    Likes Received:
    0
    Location:
    Augusta, Georgia
    I just got my doubler/TH400 ready to run. Pour fluid in and start it up. It has a whine that sounds just like a cam gear drive. It has forward and reverse gears but I have never had one whine like this? Anyone ever ran into this before? Yes it is full of fluid. I didn't drive it cause I don't want to hurt it.
     
  2. hack500

    hack500 1/2 ton status

    Joined:
    Sep 16, 2005
    Posts:
    523
    Likes Received:
    0
    Location:
    Templeton, Ma
    probably the pump or a problem with the pickup tube/filter so the pump's not getting fluid. can't really say without actually hearing the whine for myself.
     
  3. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
    if its doing it in park, then most likely the pump isn't getting enough fluid or is going/is bad.
     
  4. sweetk30

    sweetk30 professional hooker Premium Member

    Joined:
    Nov 1, 2004
    Posts:
    25,537
    Likes Received:
    536
    Location:
    horseheads , ny 14845
    i would say pump also. gear to gear sound is like pump noise to me. was tranny fresh reman with reman pump?
     
  5. JpEater

    JpEater 1/2 ton status

    Joined:
    Nov 20, 2005
    Posts:
    299
    Likes Received:
    0
    Location:
    Augusta, Georgia
    I thought that mabey the pump wasn't getting fluid but I took a line loose and checked for fluid and it does have gears so that would make me think that it is pumping fluid though. I have to make the decision on whether to pull it back out tomorrow and take it back to my guy or wait til monday to talk to him before I pull it. The only problem is that I am planning on taking the truck out of town this weekend. Don't want use a vacation day to get it ready but I may have too.
     
  6. sweetk30

    sweetk30 professional hooker Premium Member

    Joined:
    Nov 1, 2004
    Posts:
    25,537
    Likes Received:
    536
    Location:
    horseheads , ny 14845
    some pumps need machining to reman them some dont. if he didnt check the faces and stuff for warp and then align the parts correctly then this could be the problem. i would talk to him first. lot of work for a possible simple fix if we are all wrong.
     
  7. JpEater

    JpEater 1/2 ton status

    Joined:
    Nov 20, 2005
    Posts:
    299
    Likes Received:
    0
    Location:
    Augusta, Georgia
    Yeah it was rebuilt by my normal tranny guy a couple of weeks ago. when I was putting it in I noticed that when I was spinning the converter I noticed that it had a clicking sound. I asked him about it and he said that it was just the pump clicking without oil in it yet. I don't know if that is related or not. I do know how to install the converter so I know that it was locked in good. He has rebuilt probably 30-35 transmissions for me in the last 3 years or so and of all of those only one problem and he took care of it no questions asked.
     

Share This Page