Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

no code on jumping A & B with Paper CLIP

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by porkchop, Apr 30, 2002.

  1. porkchop

    porkchop Registered Member

    Joined:
    Apr 29, 2002
    Posts:
    21
    Likes Received:
    0
    Location:
    NH,seacoast
    Ok I tried the clip thing but got nothing now what?
    Really the only time I see the Service engine soon come on is when I pound on the pedel. If I just take in for an easy ride I get nothing Could it be the EGR?
     
  2. Rebel88

    Rebel88 1/2 ton status

    Joined:
    Sep 7, 2000
    Posts:
    1,855
    Likes Received:
    0
    Location:
    Richmond, VA
    thats what mine was but this was from bridging a and b...you know which ones are a and b? which two were you using?

    Later
     
  3. porkchop

    porkchop Registered Member

    Joined:
    Apr 29, 2002
    Posts:
    21
    Likes Received:
    0
    Location:
    NH,seacoast
    No clue I just walked and tried the norm.Got a clue for me I thought for sure It was the first left one and then the next on the top row? not to sure will try again in the am before work
     
  4. Rebel88

    Rebel88 1/2 ton status

    Joined:
    Sep 7, 2000
    Posts:
    1,855
    Likes Received:
    0
    Location:
    Richmond, VA
    shoot ill have to find my manual but i think its the top and bottom terminals to the far right...ill check tom. but im pretty sure thats what it is...

    Later
     
  5. NoSmog73

    NoSmog73 1/2 ton status

    Joined:
    Sep 28, 2001
    Posts:
    2,348
    Likes Received:
    0
    Location:
    lodi,ca
    I thought it was the top and bottom to the left drivers side...but what do I know , But you will have a code saved in there just need to get it out....mike
     
  6. Z3PR

    Z3PR Banned

    Joined:
    Mar 30, 2002
    Posts:
    19,217
    Likes Received:
    0
    Location:
    Everywhere
    They should be marked. But I'd have a Chiltons in hand anyways.
     
  7. Rebel88

    Rebel88 1/2 ton status

    Joined:
    Sep 7, 2000
    Posts:
    1,855
    Likes Received:
    0
    Location:
    Richmond, VA
    for my 88 my a and b plugs are on the right side of the plug...they are the two top terminals.

    Later
     
  8. TopOff

    TopOff 1/2 ton status

    Joined:
    Jan 16, 2002
    Posts:
    1,760
    Likes Received:
    0
    Location:
    Folsom, ca
    You should always get some type of code. You should atleast get the all clear code. I think it is 13. I forget.
     
  9. Rebel88

    Rebel88 1/2 ton status

    Joined:
    Sep 7, 2000
    Posts:
    1,855
    Likes Received:
    0
    Location:
    Richmond, VA
    12 is nothing wrong...13 is oxygen sensor

    Later
     
  10. Chris Demartini

    Chris Demartini 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    2,406
    Likes Received:
    1
    Location:
    Dumont NJ 07628
    <font color=blue>It will flash 12 three times no matter what, this means its in diagnostic mode. Any stored codes will apear after this. Code 12 also means theres no distributor signal to the ecm. A and B are the two top right terminals
     
  11. FireBlazer

    FireBlazer Registered Member

    Joined:
    Apr 27, 2002
    Posts:
    10
    Likes Received:
    0
    Location:
    Milpitas, CA
    I just checked mine, the letters are on the plug at the top edge, you will probably need a flashlight/magnafing glass(depends on age) to read them. A and B are on the right upperside.
     

Share This Page