Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

No injector Signal

Discussion in 'The Injection Section' started by 1979jimmy350, Sep 5, 2006.

  1. 1979jimmy350

    1979jimmy350 1/2 ton status

    Joined:
    Mar 24, 2004
    Posts:
    3,069
    Likes Received:
    0
    Location:
    Ann Arbor Mi
    ON my blazer im not getting and injector signal, i can crank and crank and it will not start, im getting 40 psi of fuel pressure and i am getting spark. If i spray fuel down the throttle body it will run for a little bit
     
  2. Cricket

    Cricket 3/4 ton status

    Joined:
    Nov 29, 2004
    Posts:
    8,224
    Likes Received:
    0
    Location:
    Colorado
    From the manual assuming fuel pressure as stated:

    1. Check all electrical connectors and grounds related to the system.

    2. Check the battery for full charge.

    3. Disconnect the injectors and measure the resistance of each injector, compare the resistance - should be 1.16 to 1.36 Ohms.

    4. Turn the ignition key on and check for battery voltage to the injectors at the injection harness connectors, if there is no voltage present check the fuse and related wiring.

    5. Install an injector test "noid" light at each injector electrical connector one at a time. Crank the engine over and confirm the test light flashes evenly on each injector connector. If the light does not flash have the ECM checked at a dealer.
     
  3. 1979jimmy350

    1979jimmy350 1/2 ton status

    Joined:
    Mar 24, 2004
    Posts:
    3,069
    Likes Received:
    0
    Location:
    Ann Arbor Mi
    ok, i checked all the connections there fine, the injectors are spec at around 16 Ohms, when i crank the engine im not getting the injector pluse at all
     
  4. CB77GMC

    CB77GMC 1/2 ton status GMOTM Winner

    Joined:
    May 6, 2005
    Posts:
    771
    Likes Received:
    0
    Location:
    Heath Springs, SC
  5. 1979jimmy350

    1979jimmy350 1/2 ton status

    Joined:
    Mar 24, 2004
    Posts:
    3,069
    Likes Received:
    0
    Location:
    Ann Arbor Mi
    being that i am not getting a aldl data streem also i think i am going to just buy a new computer and see if that takes care of the problem
     
  6. jamber2541

    jamber2541 1/2 ton status

    Joined:
    Apr 10, 2006
    Posts:
    424
    Likes Received:
    1
    Location:
    e.p. texas
    take your ignition module to a parts store to get tested, it also controls the injector pulse
     

Share This Page