Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

no power to front axle? help!

Discussion in 'The Garage' started by stretch67, Jan 8, 2004.

  1. stretch67

    stretch67 1/2 ton status

    Joined:
    Nov 1, 2003
    Posts:
    171
    Likes Received:
    0
    Location:
    bozeman mt
    i need help on a problem! i am running a 454-th400-np208 setup with a 2200 stall convertor tcase is fresh rebuild tranny is used but was supposedly low miles convertor is new the rear is a 14bolt posi front a d44 new hubs my first driving it something didnt feel right the tranny hesitated not really slipped so i added more atf and it got better i can't seem to get power to front axle in 4wd in 2hi 4hi with hubs unlocked the rear wheels spin easily. in 4hi hubs unlocked front driveshaft spins. i lock hubs in both front axles turn, but in a foot of snow in my drive i get stuck i give it gas rear wheels spin front don't what gives? first i thought bad tranny but it seems to have enough power. if hubs make axles turn that shouldn't be problem i have had tcase too long to get warranty help any ideas to start looking? i don't want to start replacing parts if i don't have to and don't want to take it to a shop and pay as much labor as buying parts any advice would help a bunch thanks! /forums/images/graemlins/confused.gif /forums/images/graemlins/confused.gif /forums/images/graemlins/confused.gif
     
  2. KRAZIE87K5

    KRAZIE87K5 1/2 ton status

    Joined:
    Feb 23, 2001
    Posts:
    3,369
    Likes Received:
    0
    Location:
    Chicago, IL
    Have a buddy watch when you are in the snow, and see if your front axles are actually turning when you're stuck. You can watch the ears on the shafts in the knuckle... If you DON'T want to look at it while its running ( /forums/images/graemlins/rolleyes.gif ) you could just lift one front tire, engage/lock the hubs, put it in 4WD at the xfer, and attempt to turn the [edit]lifted tire by hand[/edit]. If you can't turn it, then your front axle shouldn't be a problem...

    Anyways, perhaps you have a bad hub and an open front diff? Have you serviced your hubs lately? Make sure there isn't too much grease in there.

    I wouldn't be worried about the trans or even the xfer at this point. Check on the front axle first and make sure everything is in working order.

    Hope this helped.

    -Dan
     
  3. ben427

    ben427 1/2 ton status

    Joined:
    Mar 10, 2002
    Posts:
    1,123
    Likes Received:
    0
    Location:
    Waverley, Nova Scotia
    The slip yokes in the driveshafts have been known to strip out without making to much noise. It wouldnt surprise me if that is what happened.
     
  4. KRAZIE87K5

    KRAZIE87K5 1/2 ton status

    Joined:
    Feb 23, 2001
    Posts:
    3,369
    Likes Received:
    0
    Location:
    Chicago, IL
    Agreed... my Burban's front shaft is about to do just that. Just makes for a slight vibration on the road.

    -Dan
     

Share This Page