Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

No Sound??? WTF?!?!?!

Discussion in 'Audio' started by Capman2k, Nov 30, 2002.

  1. Capman2k

    Capman2k 3/4 ton status

    Joined:
    Jun 22, 2001
    Posts:
    5,070
    Likes Received:
    0
    Location:
    dg
    Welp... I bought me a Kenwood deck yesterday because my stock radio died and I need music...

    SO this morning I took out the stock radio and started connecting wires for the new one, with some help of a few charts that say which wire is which...

    SO... I have power to the deck, but the speakers are inoperable... I've tried just about every configuration I can think of for every speaker and NO sound is coming out... Any ideas on that??
     
  2. Z3PR

    Z3PR Banned

    Joined:
    Mar 30, 2002
    Posts:
    19,217
    Likes Received:
    0
    Location:
    Everywhere
    Run new wires to each speaker.
     
  3. Greg72

    Greg72 "Might As Well..." Staff Member Super Moderator

    Joined:
    Mar 5, 2001
    Posts:
    15,683
    Likes Received:
    1,392
    Location:
    642 Days to BB2018
    Well I'm guessing that the speakers worked with the previous stereo, so the problem is not wiring from the deck to the speakers (short circuits, etc)

    If I had to guess, it sounds like either the wiring isn't connected correctly, or there is some sort of switch on the deck for "mute" or something that toggles between the internal amp and the pre-amp outs???

    It's always hard to diagnose these sorts of things without seeing it....but hopefully those ideas will help a little.


    Good Luck.
     
  4. BozoWise

    BozoWise 1/2 ton status

    Joined:
    Mar 28, 2002
    Posts:
    1,224
    Likes Received:
    0
    Location:
    Lubbock, TX
    Take a 9 volt battery and your 8 speaker wires (if you have 4 speakers) place one wire on the terminal of the battery and touch the others to it till you here one pop and that is a matching pair, move on to the next wire till you have all of them. Also on lots of kenwoods if one speaker is shorting out or the voice coil is starting to fail the headunit amplifier section will shut down hence NO sound from any speaker.
     

Share This Page