Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

No Spark

Discussion in 'The Garage' started by 1HighK5, Sep 5, 2005.

  1. 1HighK5

    1HighK5 1/2 ton status

    Joined:
    Feb 7, 2005
    Posts:
    140
    Likes Received:
    0
    Location:
    New York
    Hi everyone I just finished putting an NP205 and an older style SM465 in my 85 Blazer. I had put a 3in body lift in right before the tranny T-case swap and had not had the truck running for about a month any way the tranny is in and I wanted to run the truck because it had been sitting but now I have no spark. I'm guessing it was somthing done during the body lift. I watched and made sure I didn't pull any wires and had enough room and from what I saw or know about nothing was pulled. Any how can anyone help,I am out of Ideas I've looked and checked all the wires on the distributer with a meter and all seems to check out fine. Any Ideas will be a great help!
     
  2. rumbly truck

    rumbly truck 1/2 ton status

    Joined:
    Jul 4, 2005
    Posts:
    132
    Likes Received:
    0
    Location:
    utah
    Is distrbuter cap, or the rotor broken ? What about the carbon button? When you say no spark, do mean at the spark plugs? It is turning over?
     
  3. 1HighK5

    1HighK5 1/2 ton status

    Joined:
    Feb 7, 2005
    Posts:
    140
    Likes Received:
    0
    Location:
    New York
    I had just replaced cap rotor coil and plug wires with new spark plugs about 2 months ago and the engine is turning over but I got nothing at the plugs. The engine ran like a top just before I parked it for the work started every time. I also checked all the cap rotor ect. all the usual parts
     
  4. rumbly truck

    rumbly truck 1/2 ton status

    Joined:
    Jul 4, 2005
    Posts:
    132
    Likes Received:
    0
    Location:
    utah
    Why l ask is , if you had the body bump the distributer while installing the body lift. You could have broke the rotor, or the cap. A broken cap can let the spark to ground. A busted carbon button won't pass currant. Get a helper, or a remote starter and roll it over and listen for a spark going to ground.What transmission did you replace. You didnt do a conversion did you?
     
  5. BigOrange90Jimmy

    BigOrange90Jimmy 1/2 ton status Premium Member

    Joined:
    May 24, 2002
    Posts:
    2,923
    Likes Received:
    0
    Location:
    Wilmington, NC
    It's possible that when you swapped the tranny that the engine fell back against the body, knocking the dist. cap forward. Check that first.....
     
  6. 1HighK5

    1HighK5 1/2 ton status

    Joined:
    Feb 7, 2005
    Posts:
    140
    Likes Received:
    0
    Location:
    New York
    Nope No conversion had a 465 with a 208 but I broke it so I figured with the axles I wanted a 205 but couldn't find a newer one with the input shaft I needed so I went with an older 465 with the 10 spline coupler. And I removed the dist. cap when I did the body lift so as not to damage it it was off for like two days until I got around to putting it back on.
     
  7. BigOrange90Jimmy

    BigOrange90Jimmy 1/2 ton status Premium Member

    Joined:
    May 24, 2002
    Posts:
    2,923
    Likes Received:
    0
    Location:
    Wilmington, NC
    they made a 465/208 combo, but it wasn't available until '80 i believe
     
  8. rumbly truck

    rumbly truck 1/2 ton status

    Joined:
    Jul 4, 2005
    Posts:
    132
    Likes Received:
    0
    Location:
    utah
    HEI? if so check voltage at the power terminal on distributer , usually the big fat red wire. If you have power there it is most likley in the distributer
     
  9. 1HighK5

    1HighK5 1/2 ton status

    Joined:
    Feb 7, 2005
    Posts:
    140
    Likes Received:
    0
    Location:
    New York
    yep you are write I think. My Rig is an 85 I had a 465 208 combo but broke it but the newer style 465 with the fine spline out put shaft requires a very hard to find and very expensive newer 205, so I swaped in an older 465/205 combo with the easy to find 10 spline coupler.
     
  10. 1HighK5

    1HighK5 1/2 ton status

    Joined:
    Feb 7, 2005
    Posts:
    140
    Likes Received:
    0
    Location:
    New York
    Thank you I will check it first thing tomorrow.
     

Share This Page