Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Noise in park! Help fast please!

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 86blazerk5, Feb 16, 2003.

  1. 86blazerk5

    86blazerk5 1/2 ton status

    Joined:
    Aug 9, 2000
    Posts:
    387
    Likes Received:
    0
    Location:
    Hagarstown, Maryland
    Hey guys, I have been driving around in 4 weehl drive in the snow today and all has going fine. Trucks been doing great, even pulled out a jeep. Then I pulled into a gas station and put the truck in park and it continued to make a noise sounding like something was spinning or something. It does it park and nuetral, but sounds perfect in gear. it does it in and out of 4 wheel drive. So I am thinking its in the tranny or Torq converter. What could it be? Thanks.
    Ike
     
  2. Triaged

    Triaged 1/2 ton status

    Joined:
    Feb 21, 2001
    Posts:
    3,808
    Likes Received:
    0
    Location:
    CA (LA/OC area)
    My first guess would be a crack in your flexplate. They tend to make a ratteling sound and sometimes go away under the slightest load. You need to take your inspection cover and look for cracks.
     
  3. uglychevyZZ4

    uglychevyZZ4 3/4 ton status

    Joined:
    Apr 26, 2002
    Posts:
    6,094
    Likes Received:
    0
    Location:
    Black Diamond, Wa
    i just had this problem after pulling out 2grt2hte late one night, turned out to be loose tranny to bellhousing bolts, was loose, sounds the same charecteristics. /forums/images/graemlins/wink.gif
     
  4. 86blazerk5

    86blazerk5 1/2 ton status

    Joined:
    Aug 9, 2000
    Posts:
    387
    Likes Received:
    0
    Location:
    Hagarstown, Maryland
    Well, I now have no gears. So either the Torque Convertor Stripped out or the whole trannt blew again. Oh well. Its under warenty. I am thinking of having it fixed and selling it. I cant take it anymore. I am going to school at the end of march 3 hours away, and i cant be driving such an unreliable vehicle. Its in the Shop every other month for the tranny, or transfer case... That stuff was suposedly fixed over a year ago. Aparently they never did fix it right.
    Ike
     
  5. SF87K5

    SF87K5 1/2 ton status

    Joined:
    Oct 27, 2002
    Posts:
    1,105
    Likes Received:
    0
    Location:
    Stedman, North Carolina
    What tranny and tcase do you have, are you running the stock 700r/208 combo?
     
  6. 86blazerk5

    86blazerk5 1/2 ton status

    Joined:
    Aug 9, 2000
    Posts:
    387
    Likes Received:
    0
    Location:
    Hagarstown, Maryland
    Yes, I have the 700R4/NP208 combo. The tranny was rebuilt almost 2 years ago and was suppose to be heavy duty. It has been back probably 6 or 7 times for different tranny problems since then such as stripped torque converters, leaks, Brocken Flex Plats, and Flywheels... The T-Case was rebuilt about 1 year ago, and has been back 2 times for that. variouse shifting problems... Trash!
     
  7. R72K5

    R72K5 Banned

    Joined:
    Mar 5, 2001
    Posts:
    8,905
    Likes Received:
    0
    Location:
    central IL
    theres a grinding spinning noise problem in my sttepdads 82 k10 208 truck sometimes when put it in park while in 4hi. i think the 208 is screwing up, sometimes it falls into unsynchronized neutral when coming to a stop in 4hi have to shut it off to get it back into 2hi so it will move again, embarrassing in traffic heh
    was originally a 700r4, now rebuilt th350

    id dump the 208 personally, i think my stepdad should, and the crap autolocking hubs too and then the 2.73 gears after that, but he wont.. he is odd.

    wish i knew why gm thought it was cool to have combination of 203 and 2.73 and auto hubs, all three suck..


    sorry yours is messing up, again.

    good luck
     
  8. ford_assassin

    ford_assassin 1/2 ton status

    Joined:
    Nov 8, 2003
    Posts:
    101
    Likes Received:
    0
    Location:
    Bakersfield, Ca.
    [ QUOTE ]
    theres a grinding spinning noise problem in my sttepdads 82 k10 208 truck sometimes when put it in park while in 4hi. i think the 208 is screwing up, sometimes it falls into unsynchronized neutral when coming to a stop in 4hi have to shut it off to get it back into 2hi so it will move again, embarrassing in traffic heh


    [/ QUOTE ]

    Sounds like what mine is doing right now. Except mine does it in 2Hi.

    I was hoping someone could tell me what the problem was. Here's the link to my post:

    http://coloradok5.com/forums/showflat.php?Cat=&Board=blazer4x4&Number=896794&page=0&view=collapsed&sb=5&o=&fpart=1
     
  9. tecton

    tecton 1/2 ton status

    Joined:
    Dec 1, 2002
    Posts:
    1,553
    Likes Received:
    0
    Location:
    WV
    ive had it feel like the transfer case is still spinning when im in neutral trying to get into 4wd...hear that grinding noise when i try to engage...
     

Share This Page