Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

np 203 shifting problems

Discussion in 'The Garage' started by 79 blazer, Apr 13, 2005.

  1. 79 blazer

    79 blazer 1/2 ton status

    Joined:
    Dec 29, 2003
    Posts:
    114
    Likes Received:
    0
    Location:
    FORT COLLINS,CO
    so i was up bright and early to go on a wheeling trip today, and i was doing my pre trip check to make sure everything was in good working order,fluids, bolts tight ect. i have an np-203 with the mile marker part time conversion kit, this was installed buy the previous owner. anyway when i tried to shift the t-case from 2-high it would only go down to 4-high, it wont even go into nuetral let alone the low ranges. i have gotten it stuck in nuetral before due to the shift linkages getting loose and boogered up, but i checked that out and everything was fine. and tried a number of things(even forcing it... :confused: ,lol) so any thoughts on whats going on or some stupid thing i might be overlooking? it was working fine a week ago the last time i went to the trails :mad: and has made no noise or indication that anything is wrong i just drove it 40 miles in both 2-high and 4-high and still no sings of anything wrong, the only problem is i cant get that damn stick above 2-high,lol. please help, i would like to try and meet up with my pals later today if possible(wishful thinking). :grin:
     
  2. bugspray

    bugspray 1/2 ton status

    Joined:
    Jan 13, 2004
    Posts:
    110
    Likes Received:
    0
    Location:
    Phx, Az
    Try disconnecting the linkage and pulling the linkage by hand. That might give you a starting point. If it still won't work, something probably broke. Open the inspection cover and see what falls out.
     
  3. TrcksR4ME

    TrcksR4ME 1/2 ton status

    Joined:
    Feb 11, 2002
    Posts:
    2,482
    Likes Received:
    0
    Location:
    Seattle, WA 98103
    I dunno what you have tried, but 203's seem to bind pretty easily. Try putting your truck in neutral, and let it roll a little while trying to shift it to 4 lo. I have to do this quite frequently on mine and lately have been having issues getting it to shift out of low range and back into high.

    And maybe you worded it different that what you did, but you said it will only "go down into 4-high", if you are in 2wd high you would pull the shifter back for 4-high, and go forward to get to 4-low. IIRC the pattern on a part time 203 from back to front is: 4 hi-2 hi-N-2 lo-4-lo

    Edit: I plan to fix my shifting problem by putting in a 205 shifter...along with a 205 case :grin:
    __________________
    '77 K5, Warn M8000, 402/350/203, 44/14bff, 4"/36" Irok's
    '89 Isuzu Trooper, 192,200 miles, DD - at least it has a transfer case!

    http://www.krazyk5.com

    http://community.webshots.com/user/trcksr4me
    http://community.webshots.com/user/trcksr4me2
     

Share This Page