Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

NP 205 that goes outta gear

Discussion in 'OffRoad Design' started by frito, Nov 3, 2001.

  1. frito

    frito Registered Member

    Joined:
    Oct 17, 2001
    Posts:
    60
    Likes Received:
    0
    Location:
    fremont, CA
    i gota NP 205 that goes outta gear when you stop when its in 2WD, its in a 71 blazer and only happens when your off the trottle, the harder you stop the more likely its gonna happen and i know its not the trans (TH350) it will stay in neutral for a second or two or untill you give it a bit of gas then the motor revs up a little and then it catches and just makes a slight clank sound, i have no other problems with the TC allthough it did have ATF fluid in it, but i have put gear oil in it now . also it only seems to happen when the TC is cold when it warms up it stops. not a real big problem but i like to fix it =-) thanks for the help
    Frito
     
  2. zakk

    zakk 1/2 ton status

    Joined:
    Sep 21, 2001
    Posts:
    4,762
    Likes Received:
    0
    Location:
    San Jose CA
    i would put this post over in the 1st gen. section. other than that i have no idea how to help. never even heard of that problem.

    -Zakk
    '77 K5 SB 400 TH350 NP203 p/t 6" Lift D60 14BFF 4.10's 36"Wrangler II's

    [​IMG] CK5's MOAB 2002 OR BUST!! [​IMG]
     
  3. Triaged

    Triaged 1/2 ton status

    Joined:
    Feb 21, 2001
    Posts:
    3,808
    Likes Received:
    0
    Location:
    CA (LA/OC area)
    It almost sounds like something is hitting the shift lever when you brake. Are your body mounts good? Will it stay in 4 wheel Hi?

    '71 Blazer CST w/ a 400sbc, 4" lift, 36" Supper Swampers, and alot of rust
    <a target="_blank" href=http://community.webshots.com/user/triaged>See it Here </a>
     
  4. Stephen

    Stephen 1/2 ton status Moderator Vendor

    Joined:
    Sep 15, 2000
    Posts:
    4,227
    Likes Received:
    142
    Location:
    Carbondale Colorado
    Your shifter must not be moving all the way for some reason. You could also have bad springs in the detent balls that hold the shift rails in their location, but that's about all I can think of. I'd say look for something making contact with the shifter mechanism first off.

    Making the world better, one truck at a time.
    SW-ORD
    <a target="_blank" href=http://www.offroaddesign.com>www.offroaddesign.com</a>
     
  5. frito

    frito Registered Member

    Joined:
    Oct 17, 2001
    Posts:
    60
    Likes Received:
    0
    Location:
    fremont, CA
    well i checked today and it will go outta gear in 4L 2H and 4H
    and it only does it when its cold! thats the weird part and i have to stop kinda fast or lean but if im on the throttle it wont go out
    thanks for the help though
     
  6. Leadfoot

    Leadfoot 1/2 ton status Premium Member

    Joined:
    Nov 28, 2000
    Posts:
    3,112
    Likes Received:
    1
    Location:
    Western Massachusetts
    It sounds like your detents are shot. The force of the driveline (while on throttle) is enough to keep it engaged, but when you brake the load is taken off the case and it pop's out. I don't know if that IS the case, but that's what it sounds like.

    See my rig at <a target="_blank" href=http://coloradok5.com/gallery/Leadfoot>http://coloradok5.com/gallery/Leadfoot</a>
     

Share This Page