Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

np203 help

Discussion in 'The Garage' started by the187ip, Apr 25, 2006.

  1. the187ip

    the187ip Newbie

    Joined:
    Apr 23, 2006
    Posts:
    2
    Likes Received:
    0
    Location:
    california
    i have a np203 in my 75 k10 4X4 and i took the shift asmmbly apart and cleaned it and it still gets stuck in 4lo and 4loc and when i get it into hi it wont shift out does it need a rebuild or what? plz help
     
  2. mouse

    mouse 1/2 ton status

    Joined:
    Nov 10, 2003
    Posts:
    1,448
    Likes Received:
    0
    Location:
    Great Falls Mt
    I cleaned my shifter yesterday, but didn't want to disassemble it. I took the thin tin covers off and used carb cleaner to blast the dirt out. Once clean I used some white lithium grease for lube. One shifter moves fairly easily, while the other hardly moves.

    Sorry, I can't help you, but I'll give the thread a bump.
     
  3. gmcburb1965

    gmcburb1965 clever user title

    Joined:
    Oct 29, 2005
    Posts:
    61
    Likes Received:
    0
    Location:
    Colorado Springs
    Just a thought, but have you tried adjusting them?

    Disconnect both linkages from t/c
    Align both shifter arms to neutral
    Put t/c in neutral
    Put 5/16 drill bit in the hole through shifter (bottom center)
    Adj nuts until the linkages go in their holes
    And don’t forget the drill bit
     

Share This Page