Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

NP203 rattle noise?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Mike87, Oct 20, 2000.

  1. Mike87

    Mike87 Registered Member

    Joined:
    Feb 18, 2000
    Posts:
    20
    Likes Received:
    0
    Location:
    San Jose, CA, USA
    Went to pick up the K5 at the tranny shop yesterday and $1400 later I got to drive it....right back to the shop. It has an NP203 and a TH350. The transmission shifts great (full rebuild with new torque converter and shift kit) but the transfer case may be a problem. They resealed the T/C and it has a part time kit in it. When I first got in it, I shifted to 4Lo to see if it works. It did, then shifted to 4HiLoc and took off. Worked great until I wanted to stop. There was a loud rattle/grind that came from under the truck under hard braking. I took it back to the shop and told them about it, but I wonder if they did something wrong when installing the T/C seals? or if the linkage is adjusted wrong? I read in the search archives about installing the part time kit wrong (without a thrust washer) and was wondering if that had to come out to reseal the T/C. Maybe it is the linkage rattling? Does anyone have any ideas?

    They had the truck for almost two weeks to do the rebuild. (some time was not their fault because of wrong parts shipped) but I don't wan't them to have to pull that thing out again. I want my truck back!

    Thanks,
    Mike (#87)
     
  2. Executioner

    Executioner 1/2 ton status

    Joined:
    Feb 22, 2000
    Posts:
    1,530
    Likes Received:
    0
    Location:
    Temp. Ft. Walton Beach Fl. home=Tucson, Az.
    What is 4Lo ?
    What is 4HiLoc ?
     
  3. ken

    ken 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,244
    Likes Received:
    0
    Location:
    Anaheim, CA
    Almost sounds like a u joint, or an out of phase driveshaft. Make sure both u joints and their yokes are indexed the same. Also, try holding on to the linkage shifter while trying to reproduce the sound you describe, to see if it is in fact only a rattling shifter/linkage. Good luck.

    ken
     
  4. Grim-Reaper

    Grim-Reaper 3/4 ton status Author

    Joined:
    Feb 17, 2000
    Posts:
    7,385
    Likes Received:
    0
    Location:
    Atlanta
    Re: $1400 !?!?!?!?!?! That included some KY right?

    I can't belive that price. I got mine performance built in my 79 for $650 and they pulled it...granted they didn't do anything to the case but even so the only thing the case ever could need is a chain, seals, and the pump gear. Thats only abot $225 in parts. Most small shop will build a $350 for $300 if you pull it. Thats an easy tranny to build and most decent tranny guys could rebuild one in about 3 hours.
    My guess is the same as yours. t much end play in the output shaft and the part time kit is making the noise. Get under the truck and push in and pull out on the yoke going into the back of the case. If it moves a lot it has to much play. Should only have a couple of thousands and most people can't feel that much of a shift.

    Diging it in the dirt with my K5's
    Grim-Reaper
    http://grimsk5s.coloradok5.com/
     
  5. Mike87

    Mike87 Registered Member

    Joined:
    Feb 18, 2000
    Posts:
    20
    Likes Received:
    0
    Location:
    San Jose, CA, USA
    Re: $1400 !?!?!?!?!?! That included some KY right?

    $1400 was for both the t/c and the transmission.

    As of now, they still have not found the problem. Hopefully they will by the end of the day.

    4Lo is the t/c in low 2wd but not locked and 4HiLoc is locked in 4wd high range. It is this way because of the part time kit. Maybe I should have said 2Lo instead of 4Lo.

    Thanks again,
    Mike (#87)
     
  6. Executioner

    Executioner 1/2 ton status

    Joined:
    Feb 22, 2000
    Posts:
    1,530
    Likes Received:
    0
    Location:
    Temp. Ft. Walton Beach Fl. home=Tucson, Az.
    Re: $1400 !?!?!?!?!?! That included some KY right?

    Say what you mean, mean what you say.
    Very confusing to the reader, I think I understand you correction.
    Good luck
     

Share This Page