Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

NP208 Problem/Issues.......

Discussion in 'The Garage' started by ford_assassin, Nov 20, 2006.

  1. ford_assassin

    ford_assassin 1/2 ton status

    Joined:
    Nov 8, 2003
    Posts:
    101
    Likes Received:
    0
    Location:
    Bakersfield, Ca.
    I am sure that someone has had this issue before, but since I don't have access to the search function.....

    Anyway, I went to Calico this weekend with some guys from SoCal Big Dawgs and wasn't able to do much since I found out my front wheels weren't engaging. So first we checked the hubs (Warn Premium) and thought that the passenger side wasn't locked in, so we pulled the cover and manually locked it in. It seemed to do the trick for a bit, but then I noticed that I was having issues again.

    With both hubs unlocked and the transfer case shifted in both 4 High and/or 4 low when I would let the truck roll foward and the front driveshaft would start to move then stop and start again. I have no issues driving the rear wheels at all.

    The only other problems I've had with the transfer case is the selector folk split in half 3 years ago. I had it fixed and haven't had any issues since.

    My truck is a '86 K5, 350/700R-4, 4.11 gears, 14 sf in the rear, 10 bolt corp front, NP208c T-case.
    If anyone has any suggestions, any help is thanked in advance.
     

Share This Page