Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Odd rearend noise..

Discussion in 'The Garage' started by SS66, Jun 14, 2005.

  1. SS66

    SS66 1/2 ton status

    Joined:
    Feb 13, 2003
    Posts:
    538
    Likes Received:
    0
    Location:
    WI, USA
    I just replaced a rear leaf spring that had been broken for several years (but was still driven around ) Well now when I drive I get a 'clanking/clunking/metal hitting metal/popping' noise. Its something with the drivetrain because as I speed up, the noise speeds up. I suspect a ujoint may be the problem. Is there any way to diagnose a bad ujoint? I didnt have this noise till I replaced the spring. It used to vibrate at about 25mph while the spring was broken but now it doesnt.

    Thanks again CK5
     
  2. dhcomp

    dhcomp 3/4 ton status Premium Member

    Joined:
    Mar 17, 2001
    Posts:
    9,862
    Likes Received:
    295
    Location:
    Truckee, CA
    when teh truck is parked, try to turn teh driveshaft by hand and shake it around.

    It shouldnt' turn or have any play in it.

    If it has slop in it, its probably a ujoint
     
  3. sweetk30

    sweetk30 professional hooker Premium Member

    Joined:
    Nov 1, 2004
    Posts:
    25,552
    Likes Received:
    546
    Location:
    horseheads , ny 14845
    sounds like a joint to me:D . and it was because you fixed somthing :grin: . so now the truck wants more:cool1: . also look for rust from the caps where thay ride on the joint.:laugh:
     
  4. SS66

    SS66 1/2 ton status

    Joined:
    Feb 13, 2003
    Posts:
    538
    Likes Received:
    0
    Location:
    WI, USA
    I went out there and tried to turn and wiggle it. Its solid, there is NO play whatsoever. Is it still possible that its still the ujoint? Or should I be looking elsewhere?

    Thanks guys
     

Share This Page