Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Odd Trouble Codes

Discussion in 'The Garage' started by nvrenuf, Jan 4, 2005.

  1. nvrenuf

    nvrenuf NONE shall pass! Premium Member

    Joined:
    Jan 7, 2002
    Posts:
    13,072
    Likes Received:
    245
    Location:
    Mobile, Al.
    I've got codes in my crew cab I can't figure out - 58 and 75.

    I have a GM (not Haynes, Chilton, etc) service manual specifically for my truck but I cannot find a listing for these codes. Any ideas? :confused: :1zhelp:

    Oh yeah - the truck is a '91 V3500 crew cab w/ 350 & 4L80E. :D
     
  2. surpip

    surpip 1 ton status

    Joined:
    Apr 7, 2004
    Posts:
    10,877
    Likes Received:
    0
    Location:
    sacramento ca
    58: Transmissission Fluid Temperature high. CAUSE: Tranny fluid teemp higher than 309*F for greater than one second.

    75: System Voltage Low. CAUSE:system voltage <7.3 at low temp. or <11.7 at high temp for 4 seconds.
    thisis from chilton hope it helps:D
     
  3. nvrenuf

    nvrenuf NONE shall pass! Premium Member

    Joined:
    Jan 7, 2002
    Posts:
    13,072
    Likes Received:
    245
    Location:
    Mobile, Al.
    Thanks dude!! That first one is kinda scary. :yikes:
     
  4. surpip

    surpip 1 ton status

    Joined:
    Apr 7, 2004
    Posts:
    10,877
    Likes Received:
    0
    Location:
    sacramento ca
    ya no kiddin thats kinda high, might want to slap a cooler on it:crazy:
     
  5. Thunder

    Thunder 3/4 ton status

    Joined:
    Jul 20, 2000
    Posts:
    8,946
    Likes Received:
    1
    Location:
    Northeast Nevada
    Yeah both of those are trans codes. Either your tranny got hot. Or the sensor is going bad or a bad connection.
     
  6. nvrenuf

    nvrenuf NONE shall pass! Premium Member

    Joined:
    Jan 7, 2002
    Posts:
    13,072
    Likes Received:
    245
    Location:
    Mobile, Al.
    Well, it's got a big cooler on it but it has been acting weird over the last week. I can feel the conter locking up constantly (when I don't think it should) and it's "hunting" some because of it.


    This is really annoying because the tranny was rebuilt 14 months ago. :surepal:
     

Share This Page