Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

oil disappearing

Discussion in 'The Garage' started by shaun89, Apr 27, 2006.

  1. shaun89

    shaun89 1/2 ton status

    Joined:
    Aug 7, 2005
    Posts:
    1,942
    Likes Received:
    1
    Location:
    center of CT..ish
    my friend has a 454 and it burns a tiny bit of oil when it starts, then after that, it just smells like a 454 with no cats. i dont see any oil burned even when he floors it,and the engine doesnt have any oil on it anywhere....it takes 8 quarts and almost all of it has disappeared in about 3 monthes.:doah:

    i searched for this also.
     
  2. 1985_K5_Silverado

    1985_K5_Silverado 1/2 ton status

    Joined:
    Dec 21, 2005
    Posts:
    984
    Likes Received:
    0
    Location:
    Corn Country
    Could be valve stem seals. Has he pulled the plugs to compare colors/deposits?
     
  3. R77K10

    R77K10 Banned

    Joined:
    Mar 15, 2006
    Posts:
    564
    Likes Received:
    0
    Location:
    Lincoln IL
    sounds normal typical for an old high miles engine

    i wouldnt worry unless the plugs are black oily or youre having to add oil often

    but it needs at least stem seals replaced, if not possible guide replacement on a few valves,

    but if it runs great and strong still then i really would not worry, unless you loe ot part with $ when its not totally required

    but if its just a tiny bit only at startup then theres no worry needed at all


    good luck
     
  4. shaun89

    shaun89 1/2 ton status

    Joined:
    Aug 7, 2005
    Posts:
    1,942
    Likes Received:
    1
    Location:
    center of CT..ish
    no he hasnt pulled the plugs to see the colors...but ill let him know, maybe we'll do that today, thanks:waytogo:
     

Share This Page